Audio not "hitting" as hard - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 22 Old 03-31-2012, 10:11 PM - Thread Starter
Member
 
mortey's Avatar
 
Join Date: Oct 2007
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello Forumers!

I will begin by listing my home theater setup: Jamo S606HCS3, BIC F12 Sub, and Onkyo TX - NR609.

Now the problem I am having seems to have surfaced this past week when I started the Matrix on Blu Ray and noticed that while the music, dialogue, and other things sounded great at all volumes, as soon as fights started happening I could barely hear the punching sounds and other hard "hitting" sounds I referenced earlier. It was this way for all three of the films. I changed nothing in my setup and initially had the Audyssey thing set it up for me without incident.

Thinking that maybe my perception of the Matrix was maybe dilluted back from watching it on DVD, I just watched Transformers Dark of the Moon in 3d today on my tv and noticed that again the music, dialogue, and other sounded perfect the explosions and bullets just didn't pack a bunch. Sounded lower than the other sounds which I KNOW it shouldn't as I had seen this movie before in the theater and have watched the other two films on the same setup a few months prior.

So my issue is where should I start looking on how to fix this? My girlfriend actually seemed to notice this tonight as we were watching Transformers in the beginning when the worm thing was in Chernobyl. Just didn't seem right. I would be more than happy to answer questions that you might have to help me pin point where to begin. This post is already dragging on so I appreciate any help you can give!
mortey is offline  
Sponsored Links
Advertisement
 
post #2 of 22 Old 03-31-2012, 10:23 PM
AVS Special Member
 
kiwi2's Avatar
 
Join Date: Nov 2010
Location: New Zealand
Posts: 1,630
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 144
The frequency response of your room may have some null suck-outs.
kiwi2 is offline  
post #3 of 22 Old 03-31-2012, 10:26 PM
Member
 
someoledude's Avatar
 
Join Date: Aug 2008
Posts: 107
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 18
Did your system used to sound better? Any changes made?
someoledude is offline  
post #4 of 22 Old 04-01-2012, 03:11 AM
AVS Special Member
 
Wayne A. Pflughaupt's Avatar
 
Join Date: Mar 2001
Location: Katy, TX USA
Posts: 2,000
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12

I’m going to hazard a guess that you’ve accidentally engaged the “night viewing” mode. It activates compression to accomplish the exact effect you’re talking about.

Regards,
Wayne A. Pflughaupt



Wayne A. Pflughaupt is offline  
post #5 of 22 Old 04-01-2012, 05:30 AM
AVS Special Member
 
commsysman's Avatar
 
Join Date: Dec 2007
Location: Southern California
Posts: 5,292
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 137 Post(s)
Liked: 257
Yeah, you definitely have some sort of volume compression engaged somewhere in your player or receiver settings. Look for it.





Quote:
Originally Posted by Wayne A. Pflughaupt View Post


I'm going to hazard a guess that you've accidentally engaged the night viewing mode. It activates compression to accomplish the exact effect you're talking about.

Regards,
Wayne A. Pflughaupt




commsysman is offline  
post #6 of 22 Old 04-01-2012, 11:08 AM
AVS Special Member
 
Espo77's Avatar
 
Join Date: Nov 2002
Location: Delmarva Peninsula, Maryland
Posts: 1,973
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 15
Quote:
Originally Posted by mortey View Post

Hello Forumers!

I will begin by listing my home theater setup: Jamo S606HCS3, BIC F12 Sub, and Onkyo TX - NR609.

Now the problem I am having seems to have surfaced this past week when I started the Matrix on Blu Ray and noticed that while the music, dialogue, and other things sounded great at all volumes, as soon as fights started happening I could barely hear the punching sounds and other hard "hitting" sounds I referenced earlier. It was this way for all three of the films. I changed nothing in my setup and initially had the Audyssey thing set it up for me without incident.

Thinking that maybe my perception of the Matrix was maybe dilluted back from watching it on DVD, I just watched Transformers Dark of the Moon in 3d today on my tv and noticed that again the music, dialogue, and other sounded perfect the explosions and bullets just didn't pack a bunch. Sounded lower than the other sounds which I KNOW it shouldn't as I had seen this movie before in the theater and have watched the other two films on the same setup a few months prior.

So my issue is where should I start looking on how to fix this? My girlfriend actually seemed to notice this tonight as we were watching Transformers in the beginning when the worm thing was in Chernobyl. Just didn't seem right. I would be more than happy to answer questions that you might have to help me pin point where to begin. This post is already dragging on so I appreciate any help you can give!

Sometimes when I load a DVD/Blu-Ray I notice that If I don't go into the setup menu of the player on that particular disc, and just let it play, it may not automatically go into Dolby 5.1, it defaults to some other format, like PLLII. So make sure that your receiver is displaying what you want ...Dolby 5.1 or DTS 5.1 for example. I assume that you are using HDMI...?

Espo77
Espo77 is offline  
post #7 of 22 Old 04-01-2012, 12:14 PM
AVS Addicted Member
 
Ratman's Avatar
 
Join Date: May 2002
Location: Collingswood, N.J.
Posts: 14,573
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 212 Post(s)
Liked: 305
Yup...
night mode, dynamnic compression, dolby volume or some sort of "feature" has been engaged either in the Blu-ray player or the Onkyo. Probably the Onkyo.
Ratman is online now  
post #8 of 22 Old 04-01-2012, 12:58 PM
Senior Member
 
Zenyatto's Avatar
 
Join Date: Nov 2009
Posts: 490
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 19
Quote:
Originally Posted by Ratman View Post

Yup...
night mode, dynamnic compression, dolby volume or some sort of "feature" has been engaged either in the Blu-ray player or the Onkyo. Probably the Onkyo.

The Onkyo will deliver a sound mode as instructed by the DVD player.

Home Theater Aficionado
Zenyatto is offline  
post #9 of 22 Old 04-01-2012, 01:40 PM
AVS Addicted Member
 
Ratman's Avatar
 
Join Date: May 2002
Location: Collingswood, N.J.
Posts: 14,573
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 212 Post(s)
Liked: 305
Quote:
Originally Posted by Zenyatto View Post

The Onkyo will deliver a sound mode as instructed by the DVD player.

And a mode engaged by the Onkyo will override the DVD player.
Does it matter?
As suggested... check settings in both.
Ratman is online now  
post #10 of 22 Old 04-09-2012, 04:57 PM - Thread Starter
Member
 
mortey's Avatar
 
Join Date: Oct 2007
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey all,

Sorry for the delay in my post. Life distracted me a bit.

Anyways, thanks for all your awesome suggestions. While I was unable to locate the proper function on my receiver to unlimit decompression, it helped me find a thread on high def junkies that worked for me

http://www.**************.com/showth...Onkyo-TX-NR609

I don't know why the recommendations worked but it sounds MUCH better than it did.
mortey is offline  
post #11 of 22 Old 04-09-2012, 06:36 PM
AVS Special Member
 
Roger Dressler's Avatar
 
Join Date: Jul 2000
Location: Oregon
Posts: 8,784
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 644 Post(s)
Liked: 322
Quote:
Originally Posted by mortey View Post

While I was unable to locate the proper function on my receiver to unlimit decompression, it helped me find a thread on high def junkies that worked for me. I don't know why the recommendations worked but it sounds MUCH better than it did.

What exactly did you do to improve the sound? (That link goes nowhere.)

Deadwood Atmos theater
AV7702 Atmos 7.4.4, SSP-800 PLIIx 7.4
Aerial Acoustics 7B/CC3B fronts, B&W CWM8180 surrounds, Tannoy Di6 DC heights, Hsu ULS-15 subs
Roger Dressler is offline  
post #12 of 22 Old 04-09-2012, 09:31 PM - Thread Starter
Member
 
mortey's Avatar
 
Join Date: Oct 2007
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Oops, sorry about that. Guess AVS forum doesn't like High Def Junkie

Anyways, it was written by user n9nu and this is what it said:

In regards to the volume issues, you need to enable and setup a few options in the receiver via the on-screen (TV) 'setup' menu (assuming your receiver is hooked up to your TV via an HDMI cable)...otherwise you have to go through the setup via the front panel display on the receiver (a pain).

1. Make sure you setup your speaker system dynamics by running the Audyssey MultiEQ auto calibration routine.
2. After the testing, manually change any speaker crossover settings to '80Hz/THX' if you have any that are indeed THX certified.
3. Go into the receivers main 'setup' menu (as seen on your TV) and choose 'Source Setup'.
4. Now select 'Audyssey' and then from within that menu, turn ON or verify the setting 'Dynamic EQ' is turned ON and not OFF.
5. Now select '0db' for the 'Reference Level' and 'Light' for the Dynamic Volume Compression setting.
6. Back out of the Souce Setup menu and navigate to the 'Intellivolume' settings and raise the defaut gain to '+10dB'
7. Go back and verify the 'Maximum Volume' setting within the 'Miscellaneous' menu options is set to OFF.

The biggest gain in percieved amplitude or volume will be achieved by enabling the Dynamic Volume and Compression settings.

You can also manually boost the bass output of your subwoofer (pending you have one) by manually setting the front main speaker crossover option to FULL RANGE or FULL BAND from within the 'Speaker Configuration' menu. You now will have the option to turn on/off the double bass feature which should be shown when you scroll down within that page.



And all that worked for me. Don't know why!
mortey is offline  
post #13 of 22 Old 04-10-2012, 12:45 AM
AVS Special Member
 
Roger Dressler's Avatar
 
Join Date: Jul 2000
Location: Oregon
Posts: 8,784
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 644 Post(s)
Liked: 322
Quote:
Originally Posted by mortey View Post

Anyways, it was written by user n9nu and this is what it said:

In regards to the volume issues, you need to enable and setup a few options in the receiver via the on-screen (TV) 'setup' menu (assuming your receiver is hooked up to your TV via an HDMI cable)...otherwise you have to go through the setup via the front panel display on the receiver (a pain).

1. Make sure you setup your speaker system dynamics by running the Audyssey MultiEQ auto calibration routine.
2. After the testing, manually change any speaker crossover settings to '80Hz/THX' if you have any that are indeed THX certified.
3. Go into the receivers main 'setup' menu (as seen on your TV) and choose 'Source Setup'.
4. Now select 'Audyssey' and then from within that menu, turn ON or verify the setting 'Dynamic EQ' is turned ON and not OFF.
5. Now select '0db' for the 'Reference Level' and 'Light' for the Dynamic Volume Compression setting.
6. Back out of the Souce Setup menu and navigate to the 'Intellivolume' settings and raise the defaut gain to '+10dB'
7. Go back and verify the 'Maximum Volume' setting within the 'Miscellaneous' menu options is set to OFF.

The biggest gain in percieved amplitude or volume will be achieved by enabling the Dynamic Volume and Compression settings.

You can also manually boost the bass output of your subwoofer (pending you have one) by manually setting the front main speaker crossover option to FULL RANGE or FULL BAND from within the 'Speaker Configuration' menu. You now will have the option to turn on/off the double bass feature which should be shown when you scroll down within that page.


And all that worked for me. Don't know why!

With all deference to Mr. n9nu, he is not helping your dynamics. DynamicEQ (#4) does not improve dynamics, but raises the bass (and surrounds) as the MV is reduced. Loudness compensation. If more bass is what you wanted, that is a reasonable way to get there.

Dynamic Volume (#5) actually reduces dynamics.

And (#6) using IntelliVolume that way is not very intelligent.

The other advice(#1-2) is good.

Deadwood Atmos theater
AV7702 Atmos 7.4.4, SSP-800 PLIIx 7.4
Aerial Acoustics 7B/CC3B fronts, B&W CWM8180 surrounds, Tannoy Di6 DC heights, Hsu ULS-15 subs
Roger Dressler is offline  
post #14 of 22 Old 04-10-2012, 11:58 AM - Thread Starter
Member
 
mortey's Avatar
 
Join Date: Oct 2007
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So what do you suggest I do then? Besides using settings #1-2, what other settings can I use to get a proper sound? I respect your opinion but I honestly have no idea what settings to use to get my proper sound. Thanks for your help!
mortey is offline  
post #15 of 22 Old 04-10-2012, 02:52 PM
AVS Special Member
 
Roger Dressler's Avatar
 
Join Date: Jul 2000
Location: Oregon
Posts: 8,784
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 644 Post(s)
Liked: 322
Quote:
Originally Posted by mortey View Post

So what do you suggest I do then? Besides using settings #1-2, what other settings can I use to get a proper sound? I respect your opinion but I honestly have no idea what settings to use to get my proper sound. Thanks for your help!

If the system has been properly set up by steps 1 and 2, the rest is a matter of preference and further dive into tweaking to achieve the results you desire. The Official Audyssey Thread is a good place to go where many users have dealt with all manner of system tuning. You can ask for advice as they are a friendly bunch.

There’s also a link to the Audyssey Setup Guide with lots of good insights.

Happy tweaking.

Deadwood Atmos theater
AV7702 Atmos 7.4.4, SSP-800 PLIIx 7.4
Aerial Acoustics 7B/CC3B fronts, B&W CWM8180 surrounds, Tannoy Di6 DC heights, Hsu ULS-15 subs
Roger Dressler is offline  
post #16 of 22 Old 04-10-2012, 03:23 PM
AVS Special Member
 
Bunga99's Avatar
 
Join Date: Jan 2007
Posts: 1,270
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 32
Mortey,

What are you using as a Bluray Player and are you bitstreaming the audio to the Onkyo 609?

There are a few movies such as Ironman with Dolby True HD, that when a Bluray Player bitstreams Dolby TrueHD to an Onkyo receiver, it will trigger the Late Nite mode in the Onkyo receiver. I've notice this same thing a while back with Ironman and my Onkyo 805 receiver. There's some threads around the bluray and bluray reviews section of the AVS forum about this. Clicking the Late Nite button on my Onkyo remote until the Onkyo receiver display goes from Late Nite Auto to Late Nite off solves the issue.

I'm wondering if this is the issue you are having since I THINK that the Matrix films and the last Transformers movie all utlize Dolby TrueHd.

It could also be a setting in your bluray player that has DRC on that causing the issue you describe.

Good Luck,
Claude
Bunga99 is online now  
post #17 of 22 Old 04-10-2012, 03:31 PM - Thread Starter
Member
 
mortey's Avatar
 
Join Date: Oct 2007
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks all for the replies

@Roger: I looked into those threads and I believe I performed the calibration to the best of my ability. Initially, I set up my rear speakers too far back but I think Audyssey corrected that for me (sound wise) but #2 tells me to set it to 80hz anyways. And another problem is that I just don't know how to really describe what the issue is or how to trouble shoot it since I know so little about audio theory and such. I know compression sounds bad but only because compressing something is not the true form, but that's kinda the extent I know. I would love to get someone to just come out and do it for me but I don't know who could do that for a reasonable price.

@Bunga: I am using a Sony PS3 (slim) for my blu ray movies. As far as bitstreaming, I am unsure. I know I can look on the PS3 but I am at work so unable. I do know that when I watch 2d movies it says "Dolby TrueHd" or whatever the other lossless codec is. I will have to look for that "Late Nite" issue.

What is DRC? Not sure what that is.
mortey is offline  
post #18 of 22 Old 04-10-2012, 03:52 PM
AVS Special Member
 
Bunga99's Avatar
 
Join Date: Jan 2007
Posts: 1,270
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 32
Quote:
Originally Posted by mortey View Post


What is DRC? Not sure what that is.

Dynamic Range Compression/Control and it will do exactly what you are describing (Dialog OK but explosions lack luster).

Last time I checked my PS3, there was a setting in the PS3 Menu under:

"Settings > Video Settings > Dynamic Range Control"

You will want to make sure this is set to "OFF". If it was set to on, it will have a weaker/quieter sound during the scenes that should be louder/more robust. I'm not sure why they stuck it in the "Video Settings" when its really for Audio. Its possible certain firmware updates might have turned on this DRC feature without you knowing.
Bunga99 is online now  
post #19 of 22 Old 04-12-2012, 11:20 AM - Thread Starter
Member
 
mortey's Avatar
 
Join Date: Oct 2007
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Bunga99 View Post

Dynamic Range Compression/Control and it will do exactly what you are describing (Dialog OK but explosions lack luster).

Last time I checked my PS3, there was a setting in the PS3 Menu under:

"Settings > Video Settings > Dynamic Range Control"

You will want to make sure this is set to "OFF". If it was set to on, it will have a weaker/quieter sound during the scenes that should be louder/more robust. I'm not sure why they stuck it in the "Video Settings" when its really for Audio. Its possible certain firmware updates might have turned on this DRC feature without you knowing.

So I went into my PS3 and that setting was set to "Automatic" so I turned it to off as you suggested. I also made sure that there was no "late night" mode turned on. It was greyed out at all times so I was unable to change it. I have all my speakers set to 80hz and have changed nothing else.

Here is some pictures of a movie in progress yesterday: http://imgur.com/a/1Whj3

First one is me hitting "select" on the ps3 and showing that TrueHd is showing.

Second one is from a distance showing my front speaker setup (if that matters)

And lastly, what my receiver shows.

The audio wasn't all that improved. I'm wondering if I am expecting too much? I notice that Transformers says that it is a 7.1 mix and I only have 5 speakers...do you think I am missing out on 2 channels of mix? Thanks again for your help.
mortey is offline  
post #20 of 22 Old 04-12-2012, 08:35 PM
AVS Special Member
 
Bunga99's Avatar
 
Join Date: Jan 2007
Posts: 1,270
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 32
Quote:
Originally Posted by mortey View Post

I also made sure that there was no "late night" mode turned on. It was greyed out at all times so I was unable to change it. I have all my speakers set to 80hz and have changed nothing else.

Here is some pictures of a movie in progress yesterday: http://imgur.com/a/1Whj3

And lastly, what my receiver shows.

The audio wasn't all that improved. I'm wondering if I am expecting too much?

If the Late Nite mode is greyed out on your receiver, I think it means that you are having the PS3 decode the audio (LPCM) and sending the signal to the receiver and its not bistreaming the signal to the receiver. (On my onkyo 805 receiver the Late Nite mode is only functional when I bitstream the audio to the receiver). I see a small PCM light on your reciever. Basically it means that you wont have the Late Nite mode issue since you are not bitstreaming.. so you ruled that out. You also ruled out the DRC option by turning that off in your PS3. I think you may want to take Roger's suggestion and visit the Audyssey thread. I dont think adding 2 more channels/speakers would not give you the wow impact/factor you are looking for.
Bunga99 is online now  
post #21 of 22 Old 04-13-2012, 06:10 AM
AVS Special Member
 
BIslander's Avatar
 
Join Date: Jul 2005
Posts: 8,576
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 79 Post(s)
Liked: 135
Quote:
Originally Posted by mortey View Post


So I went into my PS3 and that setting was set to "Automatic" so I turned it to off as you suggested. ...I notice that Transformers says that it is a 7.1 mix and I only have 5 speakers...do you think I am missing out on 2 channels of mix?

Automatic means that DRC will be engaged if the disc instructs it to do so. Iron Man is the only disc know to do that. So, the Automatic setting cannot account for your experience. The same goes for 5.1 playback of a 7.1 source. You don't miss anything because the rears will be downmixed into the surround channels.
BIslander is online now  
post #22 of 22 Old 04-13-2012, 05:18 PM
AVS Special Member
 
Kilian.ca's Avatar
 
Join Date: Mar 2007
Location: Ex-50Hz, now 60Hz
Posts: 1,901
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 36
Two other things I can think of. One is many don't like the flat room response esp. the bass and in that case try turning Audyssey off and see or boost the sub manually. The other is depending on what dB you want you might benefit from external amps.

Audiosceptics accept audio trials using 25 people. A recent Oxford study with over 353,000 patient records from 639 separate clinical trials shows for every 1,000 people taking diclofenac or ibuprofen there would be 3 additional heart attacks, 4 more cases of heart failure and 1 death every year.

Kilian.ca is offline  
Reply Audio theory, Setup and Chat

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off