Subwoofer crossover on AVR - graphs don't make sense - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #1 of 37 Old 05-16-2012, 10:40 PM - Thread Starter
AVS Special Member
 
PTAaron's Avatar
 
Join Date: Jul 2010
Location: SE Michigan
Posts: 1,105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have been playing with REW to try doing some room measurements. I have a HK 3600 as my AVR and the crossover is set to 80hz - but this is what the graph of my subwoofer response looks like:


I was expecting to see a cutoff above 80hz... Which is clearly not happening.

I was surprised so I ran just the front left speaker with the sub turned off:


The peak around 60hz doesn't seem like it should be there!

Any thoughts?

-Aaron

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
- actually doing stuff now... please comment!
PTAaron is offline  
Sponsored Links
Advertisement
 
post #2 of 37 Old 05-16-2012, 11:19 PM
AVS Addicted Member
 
amirm's Avatar
 
Join Date: Jan 2002
Location: Washington State
Posts: 18,084
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 755 Post(s)
Liked: 434
Are you making sure that only the sub is playing and not the speaker with it?

Amir
Founder,
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

"Insist on Quality Engineering"

amirm is online now  
post #3 of 37 Old 05-17-2012, 05:15 AM - Thread Starter
AVS Special Member
 
PTAaron's Avatar
 
Join Date: Jul 2010
Location: SE Michigan
Posts: 1,105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by amirm View Post

Are you making sure that only the sub is playing and not the speaker with it?

Yes. I disconnected the speaker when I ran the "sub only" test.

-Aaron

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
- actually doing stuff now... please comment!
PTAaron is offline  
post #4 of 37 Old 05-17-2012, 05:41 AM
AVS Special Member
 
Swampfox's Avatar
 
Join Date: Mar 2001
Posts: 3,711
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
What are your room dimensions?
Swampfox is offline  
post #5 of 37 Old 05-17-2012, 06:13 AM
AVS Special Member
 
DonH50's Avatar
 
Join Date: Feb 2010
Location: Monument CO
Posts: 6,089
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 160 Post(s)
Liked: 262
Looks like room modes at 60 and ~120 Hz are affecting your readings.

"After silence, that which best expresses the inexpressible, is music" - Aldous Huxley
DonH50 is offline  
post #6 of 37 Old 05-17-2012, 07:11 AM - Thread Starter
AVS Special Member
 
PTAaron's Avatar
 
Join Date: Jul 2010
Location: SE Michigan
Posts: 1,105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Room is 12x19 with ceilings 7'6".

-Aaron

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
- actually doing stuff now... please comment!
PTAaron is offline  
post #7 of 37 Old 05-17-2012, 07:12 AM - Thread Starter
AVS Special Member
 
PTAaron's Avatar
 
Join Date: Jul 2010
Location: SE Michigan
Posts: 1,105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by DonH50 View Post

Looks like room modes at 60 and ~120 Hz are affecting your readings.

I'm not following you here... My AVR should be crossing the sub over at 80hz - so I shouldn't be seeing anything by 120hz should I?
For the first graph only the sub is plugged in, I physically disconnected the speaker to make sure I was only getting a sub signal.

-Aaron

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
- actually doing stuff now... please comment!
PTAaron is offline  
post #8 of 37 Old 05-17-2012, 07:15 AM - Thread Starter
AVS Special Member
 
PTAaron's Avatar
 
Join Date: Jul 2010
Location: SE Michigan
Posts: 1,105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Also - the graph may look strange because I am using a Behringer DSP-1224 to level things off below 80hz - so that range is going to be lower.

This was just an experiment, so I'm not really concerned about how that all looks - I'm just concerned that the sub is outputting sound above 80 hz when the AVR should be crossing it over.

-Aaron

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
- actually doing stuff now... please comment!
PTAaron is offline  
post #9 of 37 Old 05-17-2012, 08:01 AM
AVS Special Member
 
Swampfox's Avatar
 
Join Date: Mar 2001
Posts: 3,711
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by PTAaron View Post

Also - the graph may look strange because I am using a Behringer DSP-1224 to level things off below 80hz - so that range is going to be lower.

This was just an experiment, so I'm not really concerned about how that all looks - I'm just concerned that the sub is outputting sound above 80 hz when the AVR should be crossing it over.

According to your manual "The AVR always sets the subwoofer crossover to 100Hz, but uses the transducer size for equalization", which could explain the peak at 100 Hz. It looks like your down ~20 db in the octave from 100 to 200.
You should run and record a scan with a wider freq range.

FWIW :Your modes are 30 Hz, 46 Hz, 55 Hz, and multiples thereof.
Swampfox is offline  
post #10 of 37 Old 05-17-2012, 09:57 AM - Thread Starter
AVS Special Member
 
PTAaron's Avatar
 
Join Date: Jul 2010
Location: SE Michigan
Posts: 1,105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Swampfox View Post


According to your manual "The AVR always sets the subwoofer crossover to 100Hz, but uses the transducer size for equalization", which could explain the peak at 100 Hz. It looks like your down ~20 db in the octave from 100 to 200.
You should run and record a scan with a wider freq range.

FWIW :Your modes are 30 Hz, 46 Hz, 55 Hz, and multiples thereof.

Okay, that's interesting to know, I must have missed that. I am a little confused about what exactly that means though (about the AVR).
I guess I need to use the adjustment on the sub to get a true crossover at 80hz then.

These graphs do explain why the vocals sound so boomy when watching tv - doesn't explain why they sound fine on movies, but I won't worry about that right now.

Thanks for the info on modes.

-Aaron

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
- actually doing stuff now... please comment!
PTAaron is offline  
post #11 of 37 Old 05-17-2012, 10:28 AM
AVS Special Member
 
NicksHitachi's Avatar
 
Join Date: Jul 2007
Location: Wilmington, NC
Posts: 3,633
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 95 Post(s)
Liked: 143
What does your waterfall look like?

Do a close mic of your sub and see if the peaks are room related or hardware.
NicksHitachi is offline  
post #12 of 37 Old 05-17-2012, 10:29 AM
AVS Addicted Member
 
amirm's Avatar
 
Join Date: Jan 2002
Location: Washington State
Posts: 18,084
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 755 Post(s)
Liked: 434
Quote:
Originally Posted by PTAaron View Post

Okay, that's interesting to know, I must have missed that. I am a little confused about what exactly that means though (about the AVR).
I guess I need to use the adjustment on the sub to get a true crossover at 80hz then.

The crossover setting is not the value after which there is no output. There is a slope to it. This is a random graph from a Denon unit:



As you see, it takes up to 1 Khz before it is down -80db. At 300 Hz it is only down 30 db! So if you have a resonance at there, the EQ will not able to appreciably reduce the levels.

A second order crossover set to 80 Hz will only be down 12 db at 160 hz. You can use the filter in the sub as the secondary to get steeper slopes.

Amir
Founder,
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

"Insist on Quality Engineering"

amirm is online now  
post #13 of 37 Old 05-17-2012, 10:47 AM - Thread Starter
AVS Special Member
 
PTAaron's Avatar
 
Join Date: Jul 2010
Location: SE Michigan
Posts: 1,105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by NicksHitachi View Post

What does your waterfall look like?

Do a close mic of your sub and see if the peaks are room related or hardware.

Thanks for the suggestion, I will do that. How close would you call close?

I don't have access to the files right now to post up a waterfall - but I will do that when I get home tonight.

Quote:
Originally Posted by amirm View Post

The crossover setting is not the value after which there is no output. There is a slope to it. This is a random graph from a Denon unit:



As you see, it takes up to 1 Khz before it is down -80db. At 300 Hz it is only down 30 db! So if you have a resonance at there, the EQ will not able to appreciably reduce the levels.

A second order crossover set to 80 Hz will only be down 12 db at 160 hz. You can use the filter in the sub as the secondary to get steeper slopes.

Thanks for the input. I just assumed it was a steeper slope than that. Perhaps I should apply a steeper slope to that frequency range using my DSP-1224P - I have 5 filters that aren't being used with my current filter set... The DSP-1224P was set to apply a 24dB slope above 80hz - but I only had it do that up to 90Hz because I had assumed the AVRs crossover slope would have dropped it more significantly.
I will take the above suggestion and place the mic close to the sub to see what kind of result I get, and post the results tonight.

-Aaron

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
- actually doing stuff now... please comment!
PTAaron is offline  
post #14 of 37 Old 05-17-2012, 11:21 AM
AVS Special Member
 
Swampfox's Avatar
 
Join Date: Mar 2001
Posts: 3,711
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by PTAaron View Post

Okay, that's interesting to know, I must have missed that. I am a little confused about what exactly that means though (about the AVR).
I guess I need to use the adjustment on the sub to get a true crossover at 80hz then.

These graphs do explain why the vocals sound so boomy when watching tv - doesn't explain why they sound fine on movies, but I won't worry about that right now.

Thanks for the info on modes.

My guess, and it is a guess, is that the AVR really expects you to run the room correction software and applies digital filters to flatten the response.

I'd try setting the DSP to a 24/db @ 80Hz LP on the sub, run the room correction software with all your speakers set-up, and run REW to see how it behaves as a system.
Swampfox is offline  
post #15 of 37 Old 05-17-2012, 11:26 AM
AVS Special Member
 
DonH50's Avatar
 
Join Date: Feb 2010
Location: Monument CO
Posts: 6,089
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 160 Post(s)
Liked: 262
What does the response look like if you remove (bypass) the Behringer?

"After silence, that which best expresses the inexpressible, is music" - Aldous Huxley
DonH50 is offline  
post #16 of 37 Old 05-17-2012, 11:35 AM
AVS Special Member
 
NicksHitachi's Avatar
 
Join Date: Jul 2007
Location: Wilmington, NC
Posts: 3,633
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 95 Post(s)
Liked: 143
Quote:
Originally Posted by PTAaron View Post

Thanks for the suggestion, I will do that. How close would you call close?

I don't have access to the files right now to post up a waterfall - but I will do that when I get home tonight.

Thanks for the input. I just assumed it was a steeper slope than that. Perhaps I should apply a steeper slope to that frequency range using my DSP-1224P - I have 5 filters that aren't being used with my current filter set... The DSP-1224P was set to apply a 24dB slope above 80hz - but I only had it do that up to 90Hz because I had assumed the AVRs crossover slope would have dropped it more significantly.
I will take the above suggestion and place the mic close to the sub to see what kind of result I get, and post the results tonight.

Placement depends on sub, sealed center and clise to cone not touching ~1'. Ported try to center between driver and port ~1-2' if driver and port are on same side..... should show what you want to see.
NicksHitachi is offline  
post #17 of 37 Old 05-17-2012, 11:42 AM
AVS Special Member
 
JHAz's Avatar
 
Join Date: Mar 2009
Posts: 3,944
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 88 Post(s)
Liked: 154
Quote:
Originally Posted by NicksHitachi View Post

Placement depends on sub, sealed center and clise to cone not touching ~1'. Ported try to center between driver and port ~1-2' if driver and port are on same side..... should show what you want to see.

I always thought you needed to be within an inch or so to reasonably limit room effects, not a foot or so . . .
JHAz is offline  
post #18 of 37 Old 05-17-2012, 12:12 PM
AVS Special Member
 
NicksHitachi's Avatar
 
Join Date: Jul 2007
Location: Wilmington, NC
Posts: 3,633
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 95 Post(s)
Liked: 143
Quote:
Originally Posted by JHAz View Post

I always thought you needed to be within an inch or so to reasonably limit room effects, not a foot or so . . .


I don't think there will be an appreciable difference in this context between <12" and 2"....... If he were absolutely quantifying the sub response I would suggest something totally different all together. I'm just curious to see if the 90-140 hump goes away and what the roll off looks like close miked.....
NicksHitachi is offline  
post #19 of 37 Old 05-17-2012, 12:17 PM - Thread Starter
AVS Special Member
 
PTAaron's Avatar
 
Join Date: Jul 2010
Location: SE Michigan
Posts: 1,105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by DonH50 View Post

What does the response look like if you remove (bypass) the Behringer?

I did not run any sub only sweeps with the signal going through the AVR and the Behringer off.

I have an old graph of the sub in the same position with the signal going directly to the sub, before I made some changes to the room - this is the only one that is currently online... measurements are all at home, and I'm not:


Looks pretty much the same as it does running through the AVR/Behringer - if you ignore the peaks that have been lowered below 80Hz. That is what makes me wonder just what the crossover is really doing in the AVR

Quote:
Originally Posted by NicksHitachi View Post

Placement depends on sub, sealed center and clise to cone not touching ~1'. Ported try to center between driver and port ~1-2' if driver and port are on same side..... should show what you want to see.

It is a front ported down firing sub. I will try to position the mic below the port in front.

-Aaron

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
- actually doing stuff now... please comment!
PTAaron is offline  
post #20 of 37 Old 05-17-2012, 12:39 PM
AVS Special Member
 
NicksHitachi's Avatar
 
Join Date: Jul 2007
Location: Wilmington, NC
Posts: 3,633
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 95 Post(s)
Liked: 143
In going back I see both responses, sub only and mains only have that 90-140 hump. This is interesting. I consider that hump to be the most offensive anomaly in the graphs. The roll off can be handled since your measurement capable with level and crossover settings. You do need to tame that hump though.
NicksHitachi is offline  
post #21 of 37 Old 05-17-2012, 12:48 PM - Thread Starter
AVS Special Member
 
PTAaron's Avatar
 
Join Date: Jul 2010
Location: SE Michigan
Posts: 1,105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by NicksHitachi View Post

In going back I see both responses, sub only and mains only have that 90-140 hump. This is interesting. I consider that hump to be the most offensive anomaly in the graphs. The roll off can be handled since your measurement capable with level and crossover settings. You do need to tame that hump though.

I'm thinking that I may be able to significantly cut that on the sub side of things by using the control on the sub and applying more cuts with the Behringer to that range.

-Aaron

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
- actually doing stuff now... please comment!
PTAaron is offline  
post #22 of 37 Old 05-17-2012, 03:30 PM
AVS Special Member
 
Swampfox's Avatar
 
Join Date: Mar 2001
Posts: 3,711
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by PTAaron View Post

I'm thinking that I may be able to significantly cut that on the sub side of things by using the control on the sub and applying more cuts with the Behringer to that range.

It is probably the room. You have your second and third harmonics all between 90 and 120 Hz.
Swampfox is offline  
post #23 of 37 Old 05-17-2012, 04:27 PM - Thread Starter
AVS Special Member
 
PTAaron's Avatar
 
Join Date: Jul 2010
Location: SE Michigan
Posts: 1,105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Swampfox View Post


It is probably the room. You have your second and third harmonics all between 90 and 120 Hz.

I wish I knew more about acoustics... Sheesh.

What is the best course of action to address this if it is the room?

I still plan to post close up measurements tonight.

-Aaron

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
- actually doing stuff now... please comment!
PTAaron is offline  
post #24 of 37 Old 05-17-2012, 04:32 PM
AVS Special Member
 
chikoo's Avatar
 
Join Date: Dec 2011
Posts: 1,067
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Is it audibly offensive? Or r u just wanting perfection on a graph?
chikoo is offline  
post #25 of 37 Old 05-17-2012, 04:54 PM - Thread Starter
AVS Special Member
 
PTAaron's Avatar
 
Join Date: Jul 2010
Location: SE Michigan
Posts: 1,105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by chikoo View Post

Is it audibly offensive? Or r u just wanting perfection on a graph?

I haven't had a chance to critically listen as I just finished last night while my wife was already asleep, I just saw the graph and wondered why it wasn't appearing as if my AVR was crossing it over. I appears the answer is: "it is, but the room is amplifying the signal back up" - but we'll know for sure tonight.
I may also just hook my old AVR up to see if that crossover looks any different...

When watching digital cable the voices are boomy - but it isn't a problem with anything else.

-Aaron

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
- actually doing stuff now... please comment!
PTAaron is offline  
post #26 of 37 Old 05-17-2012, 09:00 PM
AVS Special Member
 
DonH50's Avatar
 
Join Date: Feb 2010
Location: Monument CO
Posts: 6,089
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 160 Post(s)
Liked: 262
Quote:
Originally Posted by PTAaron View Post

Room is 12x19 with ceilings 7'6".

Room modes under 220 Hz:

29.737
47.083
59.474
75.333
89.211
94.167
118.947
141.25
148.684
150.667
178.421
188.333
208.158

You have a number of closely-spaced modal frequencies that tend to "double up" the effects. However, I do not see groupings around 100 - 130 Hz as I expected; I suspect the dimensions are slightly off, perhaps due to wall openings, or other things in the room affecting the mode frequencies. A little smaller effective dimension would move the 75 - 95 Hz group up a little; a little larger would move the 141 - 151 Hz group down.

"After silence, that which best expresses the inexpressible, is music" - Aldous Huxley
DonH50 is offline  
post #27 of 37 Old 05-17-2012, 09:27 PM - Thread Starter
AVS Special Member
 
PTAaron's Avatar
 
Join Date: Jul 2010
Location: SE Michigan
Posts: 1,105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I ran a quick sweep with the mic 1 foot from the front of my sub both with and without the BFD filters turned on:


The bump isn't there on the "BFD off" trace - BUT the AVR crossover is clearly not starting the slope at 80hz.
With the "BFD on" trace you can see that the 80hz crossover is starting - because I programmed it into the BFD filters assuming it would match up with the crossover of the AVR.

The fact that the AVR doesn't ACTUALLY cross over at 80hz when it is set to 80hz explains the bump on the first graph I posted. That is seriously ridiculous though...

-Aaron

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
- actually doing stuff now... please comment!
PTAaron is offline  
post #28 of 37 Old 05-17-2012, 09:33 PM - Thread Starter
AVS Special Member
 
PTAaron's Avatar
 
Join Date: Jul 2010
Location: SE Michigan
Posts: 1,105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by DonH50 View Post

Room modes under 220 Hz:

29.737
47.083
59.474
75.333
89.211
94.167
118.947
141.25
148.684
150.667
178.421
188.333
208.158

You have a number of closely-spaced modal frequencies that tend to "double up" the effects. However, I do not see groupings around 100 - 130 Hz as I expected; I suspect the dimensions are slightly off, perhaps due to wall openings, or other things in the room affecting the mode frequencies. A little smaller effective dimension would move the 75 - 95 Hz group up a little; a little larger would move the 141 - 151 Hz group down.

Thanks for that information!

-Aaron

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
- actually doing stuff now... please comment!
PTAaron is offline  
post #29 of 37 Old 05-18-2012, 03:18 AM
AVS Special Member
 
NicksHitachi's Avatar
 
Join Date: Jul 2007
Location: Wilmington, NC
Posts: 3,633
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 95 Post(s)
Liked: 143
Make triple sure your sub is plugged into the Sub output on back, ive made that mistake

Do you have bass and treble settings? Are they set to "0".

What processing are you using when measuring? Try something different and see if crossover is disabled on processing.....

Also graph the FR if the noise floor. Your sweeping so low spl that the graph might be contaminated with noise floor. You might raise the level also......
NicksHitachi is offline  
post #30 of 37 Old 05-18-2012, 04:30 AM - Thread Starter
AVS Special Member
 
PTAaron's Avatar
 
Join Date: Jul 2010
Location: SE Michigan
Posts: 1,105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by NicksHitachi View Post

Make triple sure your sub is plugged into the Sub output on back, ive made that mistake

Do you have bass and treble settings? Are they set to "0".

What processing are you using when measuring? Try something different and see if crossover is disabled on processing.....

Also graph the FR if the noise floor. Your sweeping so low spl that the graph might be contaminated with noise floor. You might raise the level also......

Thanks for the suggestions.
1) it is definitely in the sub output
2) I have treble and LFE trim settings, they are all at their default (0) settings.
3) processing is set to "2 channel stereo" for these tests, I ran one with it just on "automatic" on accident and the graphs looked the same as far as the cutoffs.

From the HK thread (and mentioned by Swampfox up above) I have learned that the sub's crossover is set at 100hz by the AVR the crossover point of the speakers is apparently what is changed by the settings in the speaker setup menu. That doesn't make sense to me, but I guess "it is what it is".

As of right now I have taken the BFD out of the signal chain since the filters need to be adjusted for the the actual sub crossover. This has been a fun adventure though - thanks everyone for the help and suggestions.

-Aaron

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
- actually doing stuff now... please comment!
PTAaron is offline  
Reply Audio theory, Setup and Chat

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off