Heavy Bass When Using PCM Stereo - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 07-02-2012, 01:52 PM - Thread Starter
Newbie
 
MLS122171's Avatar
 
Join Date: Jul 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey all. I have a 5.1 setup using a Marantz SR7200 receiver, and some awesome PSB speakers. However, I'm having one small issue - whenever I use PCM audio over a digital optical audio cable, the bass is always cranked up way too high, and I can't understand why. However when the receiver gets a 5.1 signal, the audio is perfectly normal, and everything sounds great. The only time that PCM stereo comes into effect for me is when I'm using a 5.1 capable device (like an Apple TV, Xbox 360, my smart TV), but playing stereo only audio from that device. I have tried plugging my devices directly into the receiver using an optical cable, and I have also tried plugging the device into my TV through HDMI, and my TV into the receiver using an optical cable, with the same heavy bass occurring with each setup. Also, for some reason it defaults to PCM stereo instead of just regular stereo (is there a difference?), which I'm assuming is what's causing the bass issue, although I'm fairly new to all of this so I'm also assuming you guys know better than I do. Any ideas? Thank you in advance!
MLS122171 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 07-02-2012, 02:57 PM
AVS Special Member
 
MandM's Avatar
 
Join Date: Jun 2004
Location: Kamloops B.C.
Posts: 1,207
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 16
Did you read this? http://www.avsforum.com/t/1293325/sony-str-dn1000-maddening-lpcm-problem-too-much-bass
MandM is offline  
post #3 of 5 Old 07-02-2012, 03:19 PM
AVS Special Member
 
dknightd's Avatar
 
Join Date: Jan 2006
Posts: 1,821
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
I suggest you post in the receiver forum. There is a pesky issue where sometimes LFE is boosted by 10db. There might be a setting in your receiver that can make things behave properly. The "default" settings should handle this, but sometimes they do not, and
you might have changed a setting someplace that give you the behavior you experience. You might also ask Marantz

Everything I say here is my opinion. It is not my employers opinion, it is not my wife's opinion, it is not my neighbors opinion, it is My Opinion.
dknightd is offline  
post #4 of 5 Old 07-02-2012, 08:08 PM - Thread Starter
Newbie
 
MLS122171's Avatar
 
Join Date: Jul 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I figured it out! There's a feature on my receiver called "Source Direct", and whenever it's enabled, the heavy bass is gone over PCM. I honestly don't have a clue why (again, I'm really new to all of this stuff), but I'm just happy it finally works!
MLS122171 is offline  
post #5 of 5 Old 07-02-2012, 08:13 PM
AVS Special Member
 
dknightd's Avatar
 
Join Date: Jan 2006
Posts: 1,821
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
smile.gif

Everything I say here is my opinion. It is not my employers opinion, it is not my wife's opinion, it is not my neighbors opinion, it is My Opinion.
dknightd is offline  
Reply Audio theory, Setup and Chat

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off