Need some help setting up my speakers from receiver setting - AVS | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 12-24-2012, 10:18 AM - Thread Starter
Advanced Member
 
dazkyl's Avatar
 
Join Date: Dec 2010
Location: Malta , Santa Lucia
Posts: 519
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 10
Is it fine running my center at +4dB , rears at +5dB , sub at +2dB (and 9oclock gain knob) and treble tone setting to +4dB from avr? No distortion and bass and everything is smooth and punchy. Should i keep those setting ? speakers are the jamo s608 setup. Fronts are tower speakers and im sitting 2.1meters from center , fronts and sub and 1.5meters from rears. Thanks!
dazkyl is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 12-24-2012, 10:31 AM - Thread Starter
Advanced Member
 
dazkyl's Avatar
 
Join Date: Dec 2010
Location: Malta , Santa Lucia
Posts: 519
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 10
Front are set to 0dB and avr is running pretty cool
dazkyl is offline  
Sponsored Links
Advertisement
 
Closed Thread Audio Theory, Setup, and Chat

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off