Channel Level on Pioneer VSX-520 with Jamo S413s - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 01-10-2013, 03:06 PM - Thread Starter
Member
 
bfreshour's Avatar
 
Join Date: Nov 2006
Posts: 174
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a Pioneer VSX-520 with the following Jamo speaker set: http://www.vanns.com/shop/servlet/item/features/544042190/jamo-s-413-hcs-5

My issue is when the channel level is set to 0db for all speakers, the volume seems WAY too quiet when the receiver is at 20 volume level. I'm not sure if this is normal, and I should have the volume up higher or not. I'm not even sure what max volume is.

I got a sound meter and it doesn't even register on it when I do the test tone over the hum of the computer that's beside it.

So I increased volume to 30 and it started registering. Then used a sound meter from my seating area to adjust each channel level until I was at 50dbs on each speaker. It ended up being +5db Center, +9db on FR/FL/SW. Note, rear speakers aren't hooked up yet (I did setup the speakers on the receiver so that it knows that).

Should I be concerned? Is everyone okay? I know these speakers are 6Ohms but the receiver says that's okay, but I thought I would have to run lower volume on my receiver with them, but I feel like I have to turn it up a ton.

Also, can someone tell me whether the speakers in setup should be set to small or large? I was thinking large since they have small woofers in them. And what crossover should I use... Default is 100hz but thinking maybe I should lower it to 80Hz with my speakers...

Thanks for any advice, corrections, etc...
bfreshour is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 01-21-2013, 08:47 AM - Thread Starter
Member
 
bfreshour's Avatar
 
Join Date: Nov 2006
Posts: 174
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Anyone have any advice?
bfreshour is offline  
post #3 of 3 Old 01-21-2013, 02:18 PM
AVS Addicted Member
 
arnyk's Avatar
 
Join Date: Oct 2002
Location: Grosse Pointe Woods, MI
Posts: 13,654
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 288 Post(s)
Liked: 997
Quote:
Originally Posted by bfreshour View Post

Anyone have any advice?

Yes - if you can get the main volume control settings to work for you without noise and distortion, don't worry too much about what you are doing to the internal settings. That is one of the things they are for. Enjoy!
arnyk is offline  
Reply Audio theory, Setup and Chat

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off