Unable to bitstream HD audio :( - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 05-07-2013, 02:25 PM - Thread Starter
Member
 
tezz99's Avatar
 
Join Date: Apr 2013
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey guys

I have read through these forums many times to get help, but today, i am forced to create a thread for help of my own. I apologize if i have posted in the wrong section, but I need help.

I just purchased an intel nuc ethernet version. I got xbmc set up and audio seems to work fine with analog. I have a 5.1 receiver which can decode both dts audio andd dolby digital audio.

When i set it up with wasapi audio for both pass through and out put with dts audio and dolby digital audio enabled, everything seems fine but it makes me need a second remote to control audio. I don't want this. So i disabled dts audio aand dolby digital audio so the nuc decoded it itself.

This is making video fps go very very low. AND THERE IS NO SOUND. WHY IS this? Is there a fix? Please help

5.1 audio is only working with wasapi enabled with dts audio and dolby digital audio. Please help me

Intel nuc has 2hdmi. 1 going into sony bd-e280 which is connected to speakers and the other goes to a panasonic. I only run xbmc on one screen as the 2 displays are extended. My default device is set to the Sony avamp as in the picture below.



And only these 2 supported formats are shown:



I tried with another computer by plugging in the BDV-E280 via hdmi. Once again only 2 of these are supported. Is it a setting that i have selected incorrectly? Please help me. If you look at the pdf link below you of the BDV-E280 Specifications, you can will clearly see DTS HD and Dolby Digital HD bitstreaming is supported by my system.

http://www.docs.sony.com/release/specs/BDVE280_mksp.pdf

So yeah PLEASE HELP ME frown.gif

Cheers

Tezz
tezz99 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-07-2013, 04:54 PM
AVS Special Member
 
Nethawk's Avatar
 
Join Date: Sep 2001
Posts: 2,513
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 115
Hi Tezz,

This is probably not the best forum for support on this problem. Try the Home Theater Computers forum located here:

http://www.avsforum.com/f/26/home-theater-computers

Nethawk is offline  
Reply Audio Theory, Setup, and Chat

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off