Speaker function help!? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 06-04-2013, 07:55 PM - Thread Starter
Member
 
avthokie's Avatar
 
Join Date: May 2013
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have my HT setup as a 7.2. I noticed that my surr L/R speakers (polk fxi a4) don't always produce sound (when watching TV). I have my receiver set to Dolby Digital + PLIIx Cinema. I switched to DD ex and it functions the same. My surr backs both produce constantly. The test tone works with all speakers, and I do not notice this issue when playing xbox or watching movies. My channel levels are all set properly. I was just wondering why this happens. For example...I am watching NBC sports and hockey is on...the speakers do not produce sound. Then a Wendy's commercial comes on and they do!? Am I missing something? I also have my crossover set properly as well. Thanks for the help!

Denon AVR 3312ci--Samsung pn51e7000--Klipsch RC-62 II--2 Klipsch RF-82 II--Polk fxi-a4 surrounds--Panasonic DMP-BDT300--Xbox 360--PS3--Scientific Atlanta Explorer 8300HDC with TWC--2 Dayton sub 1200's
avthokie is offline  
Reply Audio theory, Setup and Chat

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off