AVS | Home Theater Discussions And Reviews

AVS | Home Theater Discussions And Reviews (http://www.avsforum.com/forum/)
-   Audio Theory, Setup, and Chat (http://www.avsforum.com/forum/91-audio-theory-setup-chat/)
-   -   Bringing digital audio from computer and catv to audio system (http://www.avsforum.com/forum/91-audio-theory-setup-chat/1480913-bringing-digital-audio-computer-catv-audio-system.html)

tubro 07-09-2013 01:24 PM

Hello all. I'm a longtime lurker. I've always found the answers to my setup questions by searching the forums and i thank you all for the time and knowledge that you put into the topics covered here. but this one has me stumped.

In my office/music room, where the kiddies and wifey fear to tread, video and home theater are irrelevant except for running the stereo audio from the set top cable box into the stereo system. Most of what i do down here is make, record, rip, burn, download, etc., music, but i do have a tv here and like to hear the audio thru the speakers. home theater and 7.1 and all that jazz is elsewhere in the house.

I recently inherited a spectacular vintage 80s Sony ES system. i've got 3 awesome power amps, a pre-amp controller, plus a tuner and cd/dvd player and a few other items. i'm using two of the amps elsewhere so for the purpose of this question, all that really matters is the TAE-1000es and two devices i'm having a hard time inputting into it. they are as follows, and in both cases i want to input digital audio into the pre-amp via toslink cable:
1. i want my pc audio library to play thru the system. audio is controlled thru the Roland UA-4FX. i've run a toslink cable from the digital out to the digital in on the sony pre-amp. its making some nasty noise but no audio is coming thru.
2. i've run another toslink cable from the audio out on my fios cable box [motorola qip-7100] to the other digital input on the sony pre-amp. this one is silent.

previously i ran the same toslink cable to the same input on the tae-1000 from the cd player and all was blissful. i'm now listening to the cd via digital audio cable (rca style connector), which is the 3d digital input on the tae-1000 and that's working like a charm as well.

what, oh sages of the a/v universe, am i doing wrong?

thank you.

tubro

Espo77 07-11-2013 08:31 PM

Quote:
Originally Posted by tubro View Post

Hello all. I'm a longtime lurker. I've always found the answers to my setup questions by searching the forums and i thank you all for the time and knowledge that you put into the topics covered here. but this one has me stumped.

In my office/music room, where the kiddies and wifey fear to tread, video and home theater are irrelevant except for running the stereo audio from the set top cable box into the stereo system. Most of what i do down here is make, record, rip, burn, download, etc., music, but i do have a tv here and like to hear the audio thru the speakers. home theater and 7.1 and all that jazz is elsewhere in the house.

I recently inherited a spectacular vintage 80s Sony ES system. i've got 3 awesome power amps, a pre-amp controller, plus a tuner and cd/dvd player and a few other items. i'm using two of the amps elsewhere so for the purpose of this question, all that really matters is the TAE-1000es and two devices i'm having a hard time inputting into it. they are as follows, and in both cases i want to input digital audio into the pre-amp via toslink cable:
1. i want my pc audio library to play thru the system. audio is controlled thru the Roland UA-4FX. i've run a toslink cable from the digital out to the digital in on the sony pre-amp. its making some nasty noise but no audio is coming thru.
2. i've run another toslink cable from the audio out on my fios cable box [motorola qip-7100] to the other digital input on the sony pre-amp. this one is silent.

previously i ran the same toslink cable to the same input on the tae-1000 from the cd player and all was blissful. i'm now listening to the cd via digital audio cable (rca style connector), which is the 3d digital input on the tae-1000 and that's working like a charm as well.

what, oh sages of the a/v universe, am i doing wrong?

thank you.

tubro

Don't know your PC or the Roland, but the sound card in most PC's are not very good. Perhaps you need something like the Audioquest Dragonfly DAC for good sound from your computer connected to your pre-amp.


All times are GMT -7. The time now is 01:08 AM.

Powered by vBulletin® Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.