variable hum from QSC amp - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 07-20-2013, 07:14 AM - Thread Starter
Newbie
 
meicalnissyen's Avatar
 
Join Date: Jul 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi all,
this is a followup from the other thread I started,

I have a 7.2 system driven by a tsr-608
with RCA's I feed a QSC usa 400, and a precedent series 400 for power to sub and couch effects respectively

the system is silent if I simply switch off power to the qsc

in standby (ie everything on, but no source media playing) there is a hum from the sub, that comes and goes, varies in intensity, occsionally with a wah wah effect as it comes in
I am running the qsc bridged, off channel 1. and while playing with it today, (heence the post) discovered that the hum is changed by moving the gain pots
minimal hum is achieved with the channel 2 pot turned all the way up, and the channel 1 pot in the middle position, with hum increasing turning it either up, or down, from there.

thoughts??

I must say, I am starting to think this has nothing to do with ground, but rather trouble inside the qsc
meicalnissyen is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-20-2013, 07:48 PM - Thread Starter
Newbie
 
meicalnissyen's Avatar
 
Join Date: Jul 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
HUH, whaddaya know.

scored a numark sa2200 off CL for $80

hum is gone

now, after balancing, gotta put in master and comander to evaluate
meicalnissyen is offline  
Reply Audio theory, Setup and Chat

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off