Puzzled - Pioneer VSX-60, Sony NX-810 and Amazon Video Streaming - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 08-20-2013, 04:58 PM - Thread Starter
Newbie
 
dtocci's Avatar
 
Join Date: May 2010
Location: N.C.
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a Sony NX-810, Time Warner 8240HDC cable box, Pioneer VSX-60, Oppo-93 BluRay. The internet connection
is attached to NX-810 to access online. When I stream Amazon online movie, there is no sound delivered to the
VSX-60.

Normal cable tv viewing is no problem. HD channel sound is delivered to the VSX-60 via the 8240HDC into the NX-810
and ARC cable to the VSX-60.

So, why doesn't the online movie sound get delivered to VSX-60 via NX-810. Sound is present directly through the
NX-810 but obviously I want movie soundtrack through the VSX-60.

Any ideas??
dtocci is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-21-2013, 07:19 AM
AVS Addicted Member
 
Tulpa's Avatar
 
Join Date: Jan 2007
Location: Los Angeles
Posts: 10,026
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 58
The fact that cable TV works rules out the HDMI cable and the receiver, so it should be a setting in the TV that needs to be activated, or something going on with the Amazon streaming (unlikely, but stranger things have happened.)

Don't believe everything on the Interwebz! A duck's quack DOES echo!
Tulpa is offline  
post #3 of 4 Old 08-21-2013, 07:42 AM
Advanced Member
 
josh6113's Avatar
 
Join Date: Jul 2008
Location: Columbus,Ohio
Posts: 708
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 22
Goto your audio settings in your TV and have the sound output to your audio system...not the TV speakers...that should fix your problem

Doing what I do best...LIVIN!
josh6113 is offline  
post #4 of 4 Old 08-22-2013, 05:45 PM - Thread Starter
Newbie
 
dtocci's Avatar
 
Join Date: May 2010
Location: N.C.
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks, but adjusing TV sound to audio system did not work.
dtocci is offline  
Reply Audio theory, Setup and Chat

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off