HDMI Handshaking issues (I think) - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old Today, 11:08 AM - Thread Starter
Member
 
steveknj's Avatar
 
Join Date: Feb 2003
Location: New Jersey
Posts: 142
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
HDMI Handshaking issues (I think)

My setup is as followed:

LG LB6100 (55" LCD) TV (connected via HDMI, HDMI 1 (ARC port) to AVR below)
Pioneer VSX-1023-k
DirecTV HR-34/700 DVR (Genie) (connected to SAT/CBL on AVR)
ROKU 2 XS (connected to AVR open HDMI)
Chromecast (connected to AVR open HDMI)
Sony BD player (connected to BD HDMI port on AVR)
Samsung DVD/VCR recorder (connected to open HDMI port)

ALL components controlled through AVR and work through TV's HDMI 1

TV is has ARC turned on and SIMPLINK turned on, sound set to run through external device
AVR is set for ARC to turn on and has Control HDMI turned on.

Using Harmony 700 as primary remote with the DirecTV remote as backup with DVR set to control sound through AVR

This setup has worked fine (with the occasional "pink" screen) for months. In the past 2 weeks I've gotten the following issues:

1) When lowering or raising volume using Harmony the screen blanks out and HDMI 1 handshaking begins again, eventually handshaking (after 6-10 seconds) and everything works, until next time volume is adjusted, then same thing happens again.

2) Volume control of the AVR ONLY works via Harmony or the AVRs remote. I can no long user the TV or DirecTV remote to control AVR volume. This used to work great. No longer.

3) I noticed that, on the TV, that while it's set external speaker for sound, it appears to be grayed out when I go to the HDMI 1 setting. Not sure if it's always that way or not.

4) When turning on TV/AVR using the TV button on the Harmony, the TV/AVR handshake, it goes to SAT/CBL setting as it should and then when screen is about to go on, it switches to the TV port (on the AVR which is the direct port to do ARC via the TV and the AVR (in other words to push volume FROM the TV to the AVR for things like the basic cable I have directly connected to the TV or the Smart TV apps).

After these symptoms started I got it to work properly a couple of times for short periods, but then something would "break it again", but not sure what.

Things I tried to fix the issue:
1) Toggled the settings for SIMPLINK and ARC to off and then back on and tested in both modes on the TV
2) Toggled the settings for HDMI Control on and off and ARC on and off on the AVR
3) Swapped out various HDMI cables. These are mostly cheaper cables I got from Amazon or Monoprice, but they've worked before. I'm not ready to go out and buy a "high end" cable unless I have to. I've had success in the past with the cheaper ones and I've been told they are essentially the same. I believe all are 1.4 compliant cables.
4) Reprogrammed Harmony remote to make sure I had all the up to date drivers for the remote and the controls were correct (I had my DVR set to an HR21 for instance, but changed it to an HR34. The controls worked fine using the HR21 settings, but I changed it "just in case"

I'm at a loss now, anyone have any ideas?

Steve
steveknj is online now  
Sponsored Links
Advertisement
 
post #2 of 3 Old Today, 12:14 PM
AVS Special Member
 
Selden Ball's Avatar
 
Join Date: Jan 2001
Location: upstate NY
Posts: 6,681
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 175 Post(s)
Liked: 371
You don't mention trying a "soft reset". i.e. unplug all devices from wall power for about 10 minutes. Turn on TV and wait for it to boot. Then turn on receiver, and wait. Finally turn on DVR.

Selden
Selden Ball is online now  
post #3 of 3 Old Today, 02:34 PM - Thread Starter
Member
 
steveknj's Avatar
 
Join Date: Feb 2003
Location: New Jersey
Posts: 142
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by Selden Ball View Post
You don't mention trying a "soft reset". i.e. unplug all devices from wall power for about 10 minutes. Turn on TV and wait for it to boot. Then turn on receiver, and wait. Finally turn on DVR.
Thanks, going to try that now

Steve
steveknj is online now  
Reply Audio theory, Setup and Chat

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off