Raspberry P12 Set Up issues! - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 1Likes
  • 1 Post By Glimmie
 
Thread Tools
post #1 of 2 Old 12-30-2015, 03:45 AM - Thread Starter
Member
 
october16's Avatar
 
Join Date: Jul 2009
Location: Mumbai
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
Liked: 18
Raspberry P12 Set Up issues!

I have reached a dead-end with Raspberry Pi set up. Just to let you know what I did so you can help.

Here are some physical set up pics. let me know if something is wrong here:

@HDMI and USB Power supply



@Wi-Fi and Keyboard Adapter



@Micro SD installation




With SD formatter, formatted the microSD card and moode-sdimg-r24.img to it; with Win32DiskImager. Connected TP Link wi-fi adapter and logitech wireless keyboard adapter to USB port of Raspberry Pi. (The Netgear wifi router I have is password protected so I doubt Raspberry Pi will get any internet connection till I can type in the pass). Through HDMI, connected it to the MacBook Pro but nothing showed up. So connected it to the AVR (again HDMI). This time it showed up and did a run. So the first error I noticed was (in red):



I don't know if Raspberry Pi has internet connectio as I can't understand what's scrolling down. This may indicate something:



And then one reaches this point and it all stops. Don't know what one should do next:



However, i connected my HFS+ formatted 2.5" external HDD. Though it was not powered by a USB hub. The Pi was reading it. This is what it showed:



This is where it ended for me. Clearly in need of some expert help.
october16 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 12-30-2015, 10:11 AM
AVS Forum Special Member
 
Glimmie's Avatar
 
Join Date: Sep 2000
Location: Los Angeles, CA
Posts: 8,753
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 764 Post(s)
Liked: 638
Quote:
Originally Posted by october16 View Post
I have reached a dead-end with Raspberry Pi set up. Just to let you know what I did so you can help.

Here are some physical set up pics. let me know if something is wrong here:

@HDMI and USB Power supply



@Wi-Fi and Keyboard Adapter



@Micro SD installation




With SD formatter, formatted the microSD card and moode-sdimg-r24.img to it; with Win32DiskImager. Connected TP Link wi-fi adapter and logitech wireless keyboard adapter to USB port of Raspberry Pi. (The Netgear wifi router I have is password protected so I doubt Raspberry Pi will get any internet connection till I can type in the pass). Through HDMI, connected it to the MacBook Pro but nothing showed up. So connected it to the AVR (again HDMI). This time it showed up and did a run. So the first error I noticed was (in red):



I don't know if Raspberry Pi has internet connectio as I can't understand what's scrolling down. This may indicate something:



And then one reaches this point and it all stops. Don't know what one should do next:



However, i connected my HFS+ formatted 2.5" external HDD. Though it was not powered by a USB hub. The Pi was reading it. This is what it showed:



This is where it ended for me. Clearly in need of some expert help.
Why not try the Raspberry Pi forum or community group? AVS Forum is not a good place for this type of help.

The Raspberry Pi is very popular and there should be plenty of support available online - just not here.
october16 likes this.
Glimmie is offline  
Sponsored Links
Advertisement
 
Reply Audio Theory, Setup, and Chat

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off