popping sound after Win 10 update - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 1Likes
  • 1 Post By Ratman
 
Thread Tools
post #1 of 5 Old 09-13-2017, 12:35 PM - Thread Starter
Member
 
luthierwnc's Avatar
 
Join Date: May 2013
Location: Asheville, NC
Posts: 75
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 16
popping sound after Win 10 update

F$@&^*g Microsoft!

I got a periodic update and when it was done, my sound system has a nasty popping sound. I use a little USB DAC from the computer into RCAs that go into the back of the receiver. It worked fine this morning. Now it doesn't. It happens both through the receiver and on the headphones leaving the front of the DAC.

Any ideas would surely help, thanks, sh
luthierwnc is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 09-13-2017, 01:25 PM
AVS Forum Addicted Member
 
Ratman's Avatar
 
Join Date: May 2002
Location: Collingswood, N.J.
Posts: 17,511
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 1475 Post(s)
Liked: 1179
Restore your 'puter to a previous date (before the latest update). If the problematic symptoms cease... contact Microsoft.
Madmax67 likes this.

If you can’t explain it simply, you don’t understand it well enough – Albert Einstein
Ratman is online now  
post #3 of 5 Old 09-13-2017, 02:12 PM - Thread Starter
Member
 
luthierwnc's Avatar
 
Join Date: May 2013
Location: Asheville, NC
Posts: 75
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 16
Quote:
Originally Posted by Ratman View Post
Restore your 'puter to a previous date (before the latest update). If the problematic symptoms cease... contact Microsoft.
Thanks Ratman -- that was it. I keep waiting for the day when, like Scotty, I can say, "Computer, diagnostic". sh
luthierwnc is offline  
 
post #4 of 5 Old 09-13-2017, 02:29 PM
AVS Forum Special Member
 
CharlesJ's Avatar
 
Join Date: Jan 2006
Posts: 4,034
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 456 Post(s)
Liked: 274
Just curious. Did this also manifest when you played through your computer monitor speakers or just your receiver. I have no problems as of today with monitor speakers with the latest update a day or so ago.
CharlesJ is offline  
post #5 of 5 Old 09-14-2017, 04:47 AM - Thread Starter
Member
 
luthierwnc's Avatar
 
Join Date: May 2013
Location: Asheville, NC
Posts: 75
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 16
Quote:
Originally Posted by CharlesJ View Post
Just curious. Did this also manifest when you played through your computer monitor speakers or just your receiver. I have no problems as of today with monitor speakers with the latest update a day or so ago.
I didn't try the computer stereo 3.5mm out -- just the USB 2.0. The popping sounded like a bad physical connection but it was fine that morning and it was fine after I uninstalled the updates. It still leaves me the problem of being left behind with future updates or even what would have caused it. I checked the sound system on the control panel and it was fine -- although I was getting no sound until I opened it and double-checked the settings. I noticed the popping after I got that far. Good luck with your gear, sh
luthierwnc is offline  
Sponsored Links
Advertisement
 
Reply Audio Theory, Setup, and Chat

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off