my sound problem - AVS Forum
Forum Jump: 
 
Thread Tools
Old 01-04-2007, 06:58 PM - Thread Starter
Member
 
madmartigan10's Avatar
 
Join Date: Dec 2006
Posts: 96
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
I just had a media room made in my house. it is a pretty large about 20x25 and the company that set-up the room has the bass a little to loud compared to the rest of the speakers. The audio guy said he likes hearing a good base and set the base at +4db and the center speakers at -2 db.



My sub is a $900 niles 300 watt and it sounds great
The problem is that i can't hear the center and side speakers real well when the base is at a loud volume, so when i turn up the volume to hear the voices from the center and front speakers the bass is too loud. can anybody help me and tell me what db my speakers should be set up at.
madmartigan10 is offline  
Sponsored Links
Advertisement
 
Old 01-05-2007, 01:50 PM
AVS Special Member
 
louthewiz's Avatar
 
Join Date: Oct 2003
Location: Brooklyn U.S.A.
Posts: 4,081
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
http://www.audiophilia.com/hardware/spl.htm

http://www.bswusa.com/proditem.asp?item=SLM100
louthewiz is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off