What Was Old is New Again at AVS Forum - Page 20 - AVS Forum
Forum Jump: 
 136Likes
Reply
 
Thread Tools
post #571 of 628 Old 06-26-2014, 05:21 PM
Administrator
 
Mike Lang's Avatar
 
Join Date: Nov 1999
Posts: 11,771
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 356 Post(s)
Liked: 322
I don't think Huddler exported the gallery categories. I'll ask them to look...

Mike Lang
Administrator
Please use the report post button to alert staff to problematic posts. Never quote or respond to them yourself.
Join the
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
and help support the site. Help Support
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
.
Mike Lang is offline  
Sponsored Links
Advertisement
 
post #572 of 628 Old 06-26-2014, 07:10 PM
Senior Member
 
AYColumbia's Avatar
 
Join Date: Dec 2010
Location: Columbia, MO
Posts: 349
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 16
Quote:
Originally Posted by Mark12547 View Post
First, if you haven't read the thread since rolling back to vBulletin, the pointer to the last read post in a thread may be messed up (for me, they were all about 5 days out of date), but after reading past that point, the pointer should be ok.
...
To add to Mark's post, the "View First Unread" link is also available at the top of every page right above the first post.

AYColumbia is offline  
post #573 of 628 Old 06-26-2014, 08:17 PM
AVS Special Member
 
DaJoJo's Avatar
 
Join Date: Aug 2013
Location: Netherlands
Posts: 1,655
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 92 Post(s)
Liked: 677
link reference to a single post is going to the whole page and not the post in question.. or is it just me ?
mm edit: it works now.
it would be nice to have gallery back
also nice if this thread subscription and top bar can stay on top so it can be used without having to scroll up the whole page everytime.
looking at those youtube clips here Subwoofer songs - recommendation of the day! they are just too wide and out of proportion.

Klipsch RF-82-II 150W 33Hz-24KHz

Klipsch RC-64-II 200W 59Hz-24KHz

Klipsch RS-62-II 150W 50Hz-24KHz

Yamaha YST-SW800/1500 Subwoofers 1000W RMS 6 Ohm 18-170 hz

Yamaha RX-463 Amp 5x100W RMS

Monitor flatline 1.5mm pro wire

Samsung UE-ES8000S TV

PS3


Last edited by DaJoJo; 06-26-2014 at 08:26 PM.
DaJoJo is offline  
post #574 of 628 Old 06-27-2014, 07:21 AM
Read the FAQ!
 
Bob Pariseau's Avatar
 
Join Date: Jul 2004
Posts: 27,544
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 326 Post(s)
Liked: 868
The issue of the First Unread and Last Post arrows taking Safari browser to the top of the target page instead of to the desired post on that page has seen some progress.

In Mobile Skin (Safari on iPhone), tapping the thread title for threads that previously exhibited this problem is now taking me to the First Unread post.

In Desktop Skin (Safari on Mac), clicking the right-pointing icon to the right of the thread title is also taking me to First Unread now.

Also in Desktop, adding a Quick Reply leaves me on the post just added instead of at the top of that page.

So the fix the VBees have been developing does seem to work.

HOWEVER, there are a few places where that fix still needs to be deployed.

The right pointing icon to the right of the poster's name in the Last Post column still takes me to the top of the page.

And for a thread with unread posts, the down pointing icon to the left of the thread title also still takes me to the top of the page.
--Bob


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
. -- Need personal consultation/training?
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Bob Pariseau is online now  
post #575 of 628 Old 06-27-2014, 08:25 AM
Read the FAQ!
 
Bob Pariseau's Avatar
 
Join Date: Jul 2004
Posts: 27,544
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 326 Post(s)
Liked: 868
^ More on this: In Desktop Skin (Safari on Mac), if instead of doing Quick Reply (i.e., using the text box at the bottom of the screen), I do a "Quote" reply on a given post, I'm still left at the top of the page instead of at the bottom where that new post gets placed.

I'm using the "Standard Editor -- Additional Formatting".

So this is another place where the new, Safari fix needs to be applied.
--Bob


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
. -- Need personal consultation/training?
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Bob Pariseau is online now  
post #576 of 628 Old 06-28-2014, 12:02 PM
AVS Addicted Member
 
DavidHir's Avatar
 
Join Date: Dec 2004
Posts: 10,397
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 159 Post(s)
Liked: 424
Is that retro skin still coming?

DavidHir is online now  
post #577 of 628 Old 06-28-2014, 12:39 PM
Administrator
 
Mike Lang's Avatar
 
Join Date: Nov 1999
Posts: 11,771
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 356 Post(s)
Liked: 322
Quote:
Originally Posted by DavidHir View Post
Is that retro skin still coming?
http://www.avsforum.com/forum/43-for...l#post25267825

Mike Lang
Administrator
Please use the report post button to alert staff to problematic posts. Never quote or respond to them yourself.
Join the
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
and help support the site. Help Support
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
.
Mike Lang is offline  
post #578 of 628 Old 06-28-2014, 07:11 PM
SeƱor Member
 
RMK!'s Avatar
 
Join Date: Oct 2005
Location: 95608
Posts: 5,862
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 187 Post(s)
Liked: 308
I am getting "unresponsive pages" messages continuously since the "upgrade". I also loaded Malwarebytes on my laptop so not sure what the specific issue is but it is making Forum viewing and posting near impossible.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


"Well, la di fricken da."!
RMK! is online now  
post #579 of 628 Old 06-28-2014, 07:13 PM
Senior Member
 
Mikeclough24's Avatar
 
Join Date: Apr 2012
Location: Eugene, Oregon
Posts: 312
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 27
seriously... I was in LOVE with this site and now it is just ****. Makes me sad
SeekingNirvana likes this.

Mike Clough #24
Mikeclough24 is offline  
post #580 of 628 Old 07-01-2014, 11:43 AM
Read the FAQ!
 
Bob Pariseau's Avatar
 
Join Date: Jul 2004
Posts: 27,544
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 326 Post(s)
Liked: 868
Some degradation today in the issue of arrow icons not properly going to First Unread or Last Post with Safari browser.

In threads that previously caused problems, the right pointing icon to the right of the thread title is now taking me to Last Post instead of to First Unread Post. This is with Desktop Skin, Safari on Mac. This is with the new Safari v7.0.5 which came out yesterday along with OS X 10.9.4

(In threads which did NOT previously have problems, that icon continues to do the correct thing -- takes you to First Unread Post.)
--Bob
fatherom likes this.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
. -- Need personal consultation/training?
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Bob Pariseau is online now  
post #581 of 628 Old 07-02-2014, 05:16 PM
Advanced Member
 
SeekingNirvana's Avatar
 
Join Date: Dec 2012
Location: Santa Cruz California
Posts: 675
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
Liked: 82
I know....i know its been said a hundred times before, but how do I change my email notifications. Im tired of getting 20 emails a day whenever someone post in a thread i'm subscribed to. Im glad its nice and easy .....it should be under the thread tools drop down. But why put it there?

My dual sealed LMS 5400 Ultra build

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

SeekingNirvana is online now  
post #582 of 628 Old 07-02-2014, 06:45 PM
Advanced Member
 
Mark12547's Avatar
 
Join Date: Nov 2013
Location: Salem, Oregon, United States
Posts: 622
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 140 Post(s)
Liked: 119
Quote:
Originally Posted by SeekingNirvana View Post
I know....i know its been said a hundred times before, but how do I change my email notifications. Im tired of getting 20 emails a day whenever someone post in a thread i'm subscribed to. Im glad its nice and easy .....it should be under the thread tools drop down. But why put it there?
The email notifications are part of your thread subscription options.

To change default subscription options

This affects:
  1. Threads you were not subscribed to but then post a message to that thread. (Posting a message to a thread automatically subscribes you to that thread if you aren't already subscribed.)
  2. The default subscription setting if you are viewing a thread and, at the top of the page, click on "Thread Tools" and then click on "Subscribe to This Thread".
Click on "User CP" (for User Control Panel).
In the navigation bar on the left, in the "Settings & Options" section, click on "Edit Options".

On the "Edit Options: SeekingNirvana" page, scroll down a short ways to the "Messaging & Notification" section, and continue down to the "Default thread subscription mode" paragraph. At the bottom right of that paragraph is a pull-down box that you can set at any of these options:
  • Do not subscribe
  • No email notification
  • Instant email notification
  • Daily email notification
  • Weekly email notification
Pull down and then click on the one you want.

At the bottom of the page, click on "SAVE CHANGES".


To change existing subscription options

Click on "Thread Subscriptions" near the upper right of every page. (If there are threads where you have subscribed but haven't yet read all the messages, there will typically be a red circle with a number in the circle representing something like the number of threads with new messages, or something like that; it seems that often the number is smaller than the actual number of threads with new messages.)

Now you should see the threads you have subscribed to with the subscription in folder "Subscriptions". The threads will be listed in a table with Thread (the thread title), Last Post, Notification, and a column of check boxes. If the Notification says anything other than "None", click on the check box for that subscribed thread. Go through the current page and click where appropriate.

At the bottom of the subscription page, there is the label "Selected Threads" followed by a pull-down box. If you want no email notification, click on the pull-down, click on "No email notification", and then click on the "GO" button at the right of the pull-down box. This will change the subscriptions you clicked on to not send you any emails, and the screen should refresh with the updated settings. Note: you have to do this before moving off the page. (I tried checking threads from multiple pages, but the action ended up changing only the current page of subscribed threads I had checked, not on subscribed threads I checked on previous pages.)

This exercise will have to be repeated for every page of subscribed threads listed for "Subscriptions".

If you have multiple folders for subscriptions, go back to the top of the page and at "Jump to Folder" use the pull-down box to select the next folder of subscriptions to change.

My very humble setup:
Man Cave:Vizio E500i-A1 "Smart TV" (50-in 1080p 120Hz LED/LCD, has Netflix app.), Blu-ray players (Sony BDP-S3100, old LG BD390), Roku (the original model: N1000), PC (Windows 7), Comcast Internet (25Mbps/5Mbps).
Bedroom:LG 32LV3400-UA TV (32-in 768p 60Hz LED/LCD), HD DVR (Motorola RNG200N), Xfinity Comcast cable (Digital Starter Package), DVD/VHS player.
Mark12547 is online now  
post #583 of 628 Old 07-02-2014, 06:51 PM
Advanced Member
 
SeekingNirvana's Avatar
 
Join Date: Dec 2012
Location: Santa Cruz California
Posts: 675
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
Liked: 82
Quote:
Originally Posted by Mark12547 View Post
The email notifications are part of your thread subscription options.

To change default subscription options

This affects:
  1. Threads you were not subscribed to but then post a message to that thread. (Posting a message to a thread automatically subscribes you to that thread if you aren't already subscribed.)
  2. The default subscription setting if you are viewing a thread and, at the top of the page, click on "Thread Tools" and then click on "Subscribe to This Thread".
Click on "User CP" (for User Control Panel).
In the navigation bar on the left, in the "Settings & Options" section, click on "Edit Options".

On the "Edit Options: SeekingNirvana" page, scroll down a short ways to the "Messaging & Notification" section, and continue down to the "Default thread subscription mode" paragraph. At the bottom right of that paragraph is a pull-down box that you can set at any of these options:
  • Do not subscribe
  • No email notification
  • Instant email notification
  • Daily email notification
  • Weekly email notification
Pull down and then click on the one you want.

At the bottom of the page, click on "SAVE CHANGES".


To change existing subscription options

Click on "Thread Subscriptions" near the upper right of every page. (If there are threads where you have subscribed but haven't yet read all the messages, there will typically be a red circle with a number in the circle representing something like the number of threads with new messages, or something like that; it seems that often the number is smaller than the actual number of threads with new messages.)

Now you should see the threads you have subscribed to with the subscription in folder "Subscriptions". The threads will be listed in a table with Thread (the thread title), Last Post, Notification, and a column of check boxes. If the Notification says anything other than "None", click on the check box for that subscribed thread. Go through the current page and click where appropriate.

At the bottom of the subscription page, there is the label "Selected Threads" followed by a pull-down box. If you want no email notification, click on the pull-down, click on "No email notification", and then click on the "GO" button at the right of the pull-down box. This will change the subscriptions you clicked on to not send you any emails, and the screen should refresh with the updated settings. Note: you have to do this before moving off the page. (I tried checking threads from multiple pages, but the action ended up changing only the current page of subscribed threads I had checked, not on subscribed threads I checked on previous pages.)

This exercise will have to be repeated for every page of subscribed threads listed for "Subscriptions".

If you have multiple folders for subscriptions, go back to the top of the page and at "Jump to Folder" use the pull-down box to select the next folder of subscriptions to change.
Thank you so much!!! I would give you a thumbs up or "like" but they are still not available on the mobile version. That answered more then one of my questions.
SeekingNirvana is online now  
post #584 of 628 Old 07-02-2014, 07:16 PM
Advanced Member
 
Mark12547's Avatar
 
Join Date: Nov 2013
Location: Salem, Oregon, United States
Posts: 622
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 140 Post(s)
Liked: 119
Quote:
Originally Posted by SeekingNirvana View Post
Thank you so much!!! I would give you a thumbs up or "like" but they are still not available on the mobile version. That answered more then one of my questions.
I charge double for correct answers.

My very humble setup:
Man Cave:Vizio E500i-A1 "Smart TV" (50-in 1080p 120Hz LED/LCD, has Netflix app.), Blu-ray players (Sony BDP-S3100, old LG BD390), Roku (the original model: N1000), PC (Windows 7), Comcast Internet (25Mbps/5Mbps).
Bedroom:LG 32LV3400-UA TV (32-in 768p 60Hz LED/LCD), HD DVR (Motorola RNG200N), Xfinity Comcast cable (Digital Starter Package), DVD/VHS player.
Mark12547 is online now  
post #585 of 628 Old 07-03-2014, 08:04 PM
Advanced Member
 
mfogarty5's Avatar
 
Join Date: May 2006
Location: Charlotte, NC
Posts: 629
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 37
Quote:
Originally Posted by Bob Pariseau View Post
The issue of the First Unread and Last Post arrows taking Safari browser to the top of the target page instead of to the desired post on that page has seen some progress.

In Mobile Skin (Safari on iPhone), tapping the thread title for threads that previously exhibited this problem is now taking me to the First Unread post.

In Desktop Skin (Safari on Mac), clicking the right-pointing icon to the right of the thread title is also taking me to First Unread now.

Also in Desktop, adding a Quick Reply leaves me on the post just added instead of at the top of that page.

So the fix the VBees have been developing does seem to work.

HOWEVER, there are a few places where that fix still needs to be deployed.

The right pointing icon to the right of the poster's name in the Last Post column still takes me to the top of the page.

And for a thread with unread posts, the down pointing icon to the left of the thread title also still takes me to the top of the page.
--Bob
I can't get the new avsforum to go to first unread post in any off the threads I usually follow. The old avsforum remembered exactly where I left off, but the new avsforum usually takes me to the latest post in the thread. Is there a setting somewhere which enables going to first unread post for a given thread rather than last post?
mfogarty5 is offline  
post #586 of 628 Old 07-03-2014, 09:33 PM
Advanced Member
 
SeekingNirvana's Avatar
 
Join Date: Dec 2012
Location: Santa Cruz California
Posts: 675
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
Liked: 82
Quote:
Originally Posted by mfogarty5 View Post
I can't get the new avsforum to go to first unread post in any off the threads I usually follow. The old avsforum remembered exactly where I left off, but the new avsforum usually takes me to the latest post in the thread. Is there a setting somewhere which enables going to first unread post for a given thread rather than last post?
When AVS first switched over to vbulliten, going to the first unread post did not work, it went to the last or even the first. It was very inconsistent.......They scrambled for a few days and pulled through to make it work. About 2 weeks ago it again stopped working, and since then your lucky to get a response on why it doesn't work. I've been asking for over a week why I keep going the last post of ANY thread. All I know........ is that they don't know, and I have not heard anything on when it will be fixed.

So to answer your question.....no there is not a setting......it's just broke.


Edit: Are you using the mobile app?? That's what I am having problems with. If you are using the desktop version there is a tiny little chevron arrow on the left of the thread name. It's easy to miss and you need to be taught where it is. If you never asked........ you would probably never know what it does.

Last edited by SeekingNirvana; 07-03-2014 at 09:38 PM.
SeekingNirvana is online now  
post #587 of 628 Old 07-04-2014, 12:59 PM
Administrator
 
Mike Lang's Avatar
 
Join Date: Nov 1999
Posts: 11,771
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 356 Post(s)
Liked: 322
If you're clicking on something and not landing where you expected, you're in the wrong thread.

Mike Lang
Administrator
Please use the report post button to alert staff to problematic posts. Never quote or respond to them yourself.
Join the
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
and help support the site. Help Support
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
.
Mike Lang is offline  
post #588 of 628 Old 07-05-2014, 05:15 PM
AVS Special Member
 
saprano's Avatar
 
Join Date: Oct 2007
Location: Bronx NY
Posts: 3,396
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 99 Post(s)
Liked: 249
When are we going to get the pictures gallery on the side of threads like we had before? It was very useful having all posted pictures in one place.

home theater addict
saprano is online now  
post #589 of 628 Old 07-06-2014, 11:35 PM
Member
 
mepstein10's Avatar
 
Join Date: May 2014
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 10
Do we have any timeframe of getting classifieds back into any functional order? It's basically still not really browsable, not to mention that I cannot find any coherent way to renew any listings. This site has gone from being enjoyable and a pleasure to view to failure incarnate. I have taken screenshots of this new formatting as an example of what not to do.
mepstein10 is online now  
post #590 of 628 Old 07-11-2014, 08:10 PM
AVS Club Gold
 
mrvideo's Avatar
 
Join Date: Jun 2003
Location: Madison, WI
Posts: 6,247
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 142 Post(s)
Liked: 92
Quote:
Originally Posted by lilylily608 View Post
I don't think I did anything ban-worthy, though!
Huh? What is this regarding?

"What do you say Beckett. Wanna have a baby?" - Castle to Det. Beckett
"How Long have I been gone?" Alexis after arriving home and seeing Castle and Beckett w/ the baby - Castle - 11/25/13
Mr. Video

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

mrvideo is offline  
post #591 of 628 Old 07-13-2014, 08:40 PM
Advanced Member
 
Squishy Tia's Avatar
 
Join Date: Jun 2010
Posts: 730
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
I take it as part of the changeover, the old "gear" profiles we had created all got nuked, correct?

Quote:
Originally Posted by Bob Pariseau View Post
^ More on this: In Desktop Skin (Safari on Mac), if instead of doing Quick Reply (i.e., using the text box at the bottom of the screen), I do a "Quote" reply on a given post, I'm still left at the top of the page instead of at the bottom where that new post gets placed.

I'm using the "Standard Editor -- Additional Formatting".

So this is another place where the new, Safari fix needs to be applied.
--Bob
This sounds almost exactly like how links from search page results on the Blizzard Battle.net sites act in Safari. They work fine and take you directly to the post they reference in any other browser, but in Safari, they just leave you at the top of the page containing the post link you clicked on. Very frustrating indeed.

When a Priest says they're going to Flash you, it isn't for healing.


Last edited by Squishy Tia; 07-13-2014 at 08:45 PM.
Squishy Tia is offline  
post #592 of 628 Old 07-14-2014, 07:46 PM
AVS Special Member
 
primetimeguy's Avatar
 
Join Date: Sep 2005
Location: St. Paul, MN
Posts: 3,735
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 97 Post(s)
Liked: 135
Quote:
Originally Posted by SeekingNirvana View Post
When AVS first switched over to vbulliten, going to the first unread post did not work, it went to the last or even the first. It was very inconsistent.......They scrambled for a few days and pulled through to make it work. About 2 weeks ago it again stopped working, and since then your lucky to get a response on why it doesn't work. I've been asking for over a week why I keep going the last post of ANY thread. All I know........ is that they don't know, and I have not heard anything on when it will be fixed.

So to answer your question.....no there is not a setting......it's just broke.


Edit: Are you using the mobile app?? That's what I am having problems with. If you are using the desktop version there is a tiny little chevron arrow on the left of the thread name. It's easy to miss and you need to be taught where it is. If you never asked........ you would probably never know what it does.
I'm still having this issue with the mobile app as well.
primetimeguy is online now  
post #593 of 628 Old 07-14-2014, 08:54 PM
Advanced Member
 
SeekingNirvana's Avatar
 
Join Date: Dec 2012
Location: Santa Cruz California
Posts: 675
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
Liked: 82
Quote:
Originally Posted by primetimeguy View Post
I'm still having this issue with the mobile app as well.
Yup.....I'm still waiting for it to be fixed. It makes it really difficult to follow any thing, and seriously makes this forum not fun.
fatherom likes this.
SeekingNirvana is online now  
post #594 of 628 Old 07-15-2014, 12:45 PM
AVS Special Member
 
DrLar's Avatar
 
Join Date: Nov 2006
Posts: 4,026
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 147 Post(s)
Liked: 96
What's up with all these zeros (0) on the bottom of the reply box, just below the Attach Files? there's like 20 of them and their respective 20 gifs that are broken (I only see a broken picture).

So I have to scroll way down to hit reply
Attached Thumbnails
Click image for larger version

Name:	attach.jpg
Views:	17
Size:	38.6 KB
ID:	163057  

RIP Mom, we always love you 8/18/13
DrLar is online now  
post #595 of 628 Old 07-16-2014, 07:43 AM
AVS Club Gold
 
mrvideo's Avatar
 
Join Date: Jun 2003
Location: Madison, WI
Posts: 6,247
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 142 Post(s)
Liked: 92
Quote:
Originally Posted by DrLar View Post
What's up with all these zeros (0) on the bottom of the reply box, just below the Attach Files? there's like 20 of them and their respective 20 gifs that are broken (I only see a broken picture).
I do not see that at all.

Retro skin, Linux, Opera 12

"What do you say Beckett. Wanna have a baby?" - Castle to Det. Beckett
"How Long have I been gone?" Alexis after arriving home and seeing Castle and Beckett w/ the baby - Castle - 11/25/13
Mr. Video

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

mrvideo is offline  
post #596 of 628 Old 07-16-2014, 08:31 AM
Advanced Member
 
Woobieizer's Avatar
 
Join Date: Jun 2007
Location: Good Ole' Copper Fan
Posts: 978
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 221 Post(s)
Liked: 77
Quote:
Originally Posted by DrLar View Post
What's up with all these zeros (0) on the bottom of the reply box, just below the Attach Files? there's like 20 of them and their respective 20 gifs that are broken (I only see a broken picture).

So I have to scroll way down to hit reply
Drag Files here: Function not returned in Dark Skin is why you see the ZEROs.
Attached Thumbnails
Click image for larger version

Name:	Dark.jpg
Views:	10
Size:	108.9 KB
ID:	164409   Click image for larger version

Name:	Drag File.jpg
Views:	9
Size:	134.6 KB
ID:	164417   Click image for larger version

Name:	Retro Drag.jpg
Views:	8
Size:	153.2 KB
ID:	164425  
Woobieizer is online now  
post #597 of 628 Old 07-16-2014, 09:36 AM
AVS Special Member
 
DrLar's Avatar
 
Join Date: Nov 2006
Posts: 4,026
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 147 Post(s)
Liked: 96
I see now that this problem is on the default Quick Reply, when I hit Quote it works fine!

Oh well..

RIP Mom, we always love you 8/18/13
DrLar is online now  
post #598 of 628 Old 07-16-2014, 11:08 AM
Advanced Member
 
Woobieizer's Avatar
 
Join Date: Jun 2007
Location: Good Ole' Copper Fan
Posts: 978
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 221 Post(s)
Liked: 77
Attached Thumbnails
Click image for larger version

Name:	False False alarm.jpg
Views:	221
Size:	84.4 KB
ID:	164721  
Woobieizer is online now  
post #599 of 628 Old 07-17-2014, 10:49 AM
AVS Special Member
 
kriktsemaj99's Avatar
 
Join Date: Jan 2005
Location: Montreal, Canada
Posts: 5,982
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 136 Post(s)
Liked: 155
Quote:
Originally Posted by DrLar View Post
I see now that this problem is on the default Quick Reply, when I hit Quote it works fine!

Oh well..

It's a real problem, I'm sometimes seeing a list of 30 zeros at the bottom of each page when just browsing threads and not even trying to post anything. But it doesn't happen all the time.

Last edited by kriktsemaj99; 07-17-2014 at 10:57 AM.
kriktsemaj99 is offline  
post #600 of 628 Old 07-18-2014, 08:56 AM
Advanced Member
 
JRock3x8's Avatar
 
Join Date: Feb 2006
Location: Northwest Indiana
Posts: 729
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 108 Post(s)
Liked: 40
Not sure if this is right place to ask but how do I edit my thread title? That seems to have gone away since the update.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
JRock3x8 is offline  
Reply Community News & Polls

Tags
<<. , frontpage , resolutions

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off