Harmony 550 Official Thread. For all info and FAQs - Page 13 - AVS Forum | Home Theater Discussions And Reviews

Forum Jump: 
Reply
 
Thread Tools
post #361 of 361 Old 12-07-2015, 12:30 PM
JGM
Senior Member
 
JGM's Avatar
 
Join Date: Sep 2003
Posts: 232
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 115 Post(s)
Liked: 73
Quote:
Originally Posted by Goes to 11 View Post
Last May I replaced my 550 with a 650. The Logitech SW I was using (ver. 7.7.0) doesn't work with 650, had to use Logitech's My Harmony website, which told me it was going to transfer all of my programming to the new remote. I would call it about a 50% success, a lot of tweaking was required. The worst problem was not enough delay between sending commands, and trying to fix that was difficult. I've got the final success method posted in a Logitech forum where I got lots of help -- I can link here if anybody asks. I'm satisfied with the 650, although there are still a couple of issues I haven't been able to able to solve (example, TV doesn't turn off when changing activity to "listen to music"--- grrrr). I'm generally satisfied with the 650, but my wife hates it.
Thanks. My scenarios are not too complicated; it sounds like I might as well just start fresh with the new software.
JGM is offline  
Sponsored Links
Advertisement
 
Sponsored Links
Advertisement
 
Reply Remote Control Area

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off