Harmony 1000 Input issues - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 08-09-2009, 07:28 PM - Thread Starter
Newbie
 
bstcyr32's Avatar
 
Join Date: Aug 2009
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a Harmony 1000 Remote Control. The tv I own is a 56" Samsung DLP. Connected is a Wii, XBox 360, Sony Blu Ray, HD Direct Tv DVR, and a computer. I also have a Yamaha Stereo Receiver. I have set up my remote for all of these devices and it works great. My problem is this:

When I turn the tv off on a particular input (such as PC input) the remote should remember that input. What happens is when I turn the tv back on by hitting the PC device logo, everything turns back on the way it should until the remote sends a delayed input signal changing the input from the PC (which is how it loads back up) to the next input on the tv. If I hit a different command such as watch tv everything works great because it will change the tv from PC to the correct input. I guess the main issue is the input always gets changed when powering up my system when the remote should remember the previous shutdown settings and not change the input if the tv is started by the same setting from the power down. Any help would be greatfull.
bstcyr32 is offline  
Reply Remote Control Area

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off