Harmony 659 Input Issue - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 02-27-2010, 04:31 PM - Thread Starter
Newbie
 
Hofhenke's Avatar
 
Join Date: Feb 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am trying to set up my remote and everything else I have got working fine, except this one issue. When I first turn on the TV using the Watch TV button it is set up to Turn on the TV, Turn on the Cable, then make sure the input is HDMI1. It does all of that but then about a second after it turns it to HDMI1 it will turn change the input to TV (either by selecting the TV input or by changing the TV channel, I am not sure) So I select help and that will change it back to HDMI1.

Once the TV is on however, I can switch from Watch DVD to Watch TV with out any problems. Any idea on how to fix this?
Hofhenke is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 02-28-2010, 12:05 PM - Thread Starter
Newbie
 
Hofhenke's Avatar
 
Join Date: Feb 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Anyone with an idea as to why the remote switches the input to HDMI1 and then changes the TV channel upon initial startup?? I have selected the TV as an HD TV and there is no setting indicating that it will turn the TV to Channel X.......

Thanks for your help!
Hofhenke is offline  
post #3 of 3 Old 02-28-2010, 04:58 PM
AVS Special Member
 
oman321's Avatar
 
Join Date: Sep 2005
Location: MASS
Posts: 4,679
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 30
Must be something in the setup of the activity. Try running thru the wizard for that activiy, be sure it's not setup somewhere in there that way or at the end. Make sure all the inputs are listed correctly too.
oman321 is online now  
Reply Remote Control Area

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off