Onkyo RC-693M Remote - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 01-13-2011, 04:34 AM - Thread Starter
Newbie
 
golfman8's Avatar
 
Join Date: Apr 2004
Location: Atlanta, GA area
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
For some reason, my Onkyo 705 remote has all of a sudden begun responding very slow to adjust the volume. I changed the batteries and all but to no avail. I can adjust the volume at the unit with no problem and all other functions seem to work properly. Any one have any advice or suggestions.
Thanks,
Golfman8
golfman8 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-11-2012, 07:51 PM
Newbie
 
galina123's Avatar
 
Join Date: Jul 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have the same problem
have you found a solution ?
galina123 is offline  
post #3 of 3 Old 07-13-2012, 07:08 AM
Vin
AVS Special Member
 
Vin's Avatar
 
Join Date: Nov 2002
Location: Clifton, NJ
Posts: 1,087
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 18
Quote:
Originally Posted by galina123 View Post

I have the same problem
have you found a solution ?

You might check here for some troubleshooting tips > http://www.justanswer.com/electronics/4jgcb-onkyo-tx-sr705-the-remote-control-rc-693m-stop.html

Vin
Vin is offline  
Reply Remote Control Area

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off