Weird problem with Harmony Adapter for PS3 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 09-17-2011, 08:31 AM - Thread Starter
Member
 
siglr's Avatar
 
Join Date: Jun 2008
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello

I've had the Logitech Harmony Adapter for Playstation 3 for more than a year now and it always worked without a hitch.

However, now the unit continuously shuts itself down. The green light indicator, which is always supposed to be on, is now off. I unplug the device power, wait for a few minutes, then replug it. The adapter then works for around 15-30 minutes and then shuts down again. I repeat the process all the time, with the same results.

Anybody experiencing a similar issue with the adapter? What's wrong?

Thanks
Guy
siglr is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-15-2012, 03:22 PM
Newbie
 
ejm1017's Avatar
 
Join Date: Jul 2001
Location: Palo Alto, CA, USA
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My PS3 adapter just started having the same problem - same symptoms. I saw
your posting from last Fall, and was wondering if you ever found a remedy ?

Thanks,

Ed
ejm1017 is offline  
Reply Remote Control Area

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off