Remote / HTPC Receiver randomly become unresponsive - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 12-18-2011, 08:49 PM - Thread Starter
Member
 
DGalt's Avatar
 
Join Date: Nov 2010
Posts: 123
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
First thing first, setup / hardware:

Remote: URC RFS200
Receiver: HP Media Center IR receiver
HTPC: Dell Inspiron 580s running Windows 7 Home Premium
Software: MediaPortal as frontend, also using Intelliremote for key mapping

The issue:
This has happened twice today, requiring a computer restart to fix the issue. Basically, after some random period of time the receiver (or the computer) will stop responding to the remote. The red light in the receiver is still lighting up, but the computer is no longer receiving commands (as determined through Intelliremote, as well as the fact that none of the commands in the remote do anything). Restarting Intelliremote as well as unplugging / plugging-back-in the receiver does not fix the issue...the only thing I've found that fixes it is to restart the computer.

I've had this all set up for a few days now and today is the first day this has happened.

One thing that was different about today was that I was also using the remote a great deal outside of the HTPC (yay for football sunday). Every time I click a button, even if the remote is not actually in HTPC mode (i.e. I'm using it to control one of the other components), the HP receiver still shows a response (as seen by the red light). Could this be screwing up the receiver, since it's basically sending a bunch of commands to the computer that don't mean anything?

The only reason I've come to this conclusion is that this issue doesn't seem to just be a function of time...what I mean is that, for example, I went to bed last night and everything was working fine, I woke up this morning everything was still working fine. I did nothing to the setup today, except that today I was doing a lot of things outside of the HTPC (again, watching TV mainly), and after a few hours the HTPC was no longer responding to the remote.

That's just a shot in the dark, though, so if anyone has any idea what's going on please let me know.

If that is the issue, my next question is what to do about it.
DGalt is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 12-19-2011, 10:37 PM - Thread Starter
Member
 
DGalt's Avatar
 
Join Date: Nov 2010
Posts: 123
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
nobody?
DGalt is offline  
Reply Remote Control Area

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off