Harmony 900 frozen - AVS Forum
Remote Control Area > Harmony 900 frozen
jaxn's Avatar jaxn 08:44 AM 03-20-2012
Hi everyone. New guy here and wow what a forum. Very impressed. I don't know if this has been discussed or not. I have done some searching to make sure I wasn't double posting but didn't have any success finding my problem.

I was doing a firmware update on my computer and it had an error in the middle of it. It said my remote wasn't responding and it needed rebooted. It froze up my program, computer and my remote. I reboot the computer and it it is working fine but my remote is locked up bigger than life. I have tried booting in safe mode with no luck. I have pulled the battery with no luck. It just has lights around the power button and the rest of the button but the screen is blank and everything I have tried it has been unresponsive.

Any help would be greatly appreciated or if there is a thread about this that I might have missed if you could point me in the right direction I would appreciate it!

oman321's Avatar oman321 11:36 AM 03-20-2012
How about plugging it to the pc with no battery. Does the software respond or does your computer detect a USB device?
jaxn's Avatar jaxn 06:53 PM 03-27-2012
No that didn't work either. I called customer support and they said I have a "dead" remote. Whatever that means. Grrrr.
Up
Mobile  Desktop