Planar PD8150 Remote Nonfunctional - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 07-14-2012, 04:34 PM - Thread Starter
 
quantumstate's Avatar
 
Join Date: Apr 2006
Posts: 1,694
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
A while back my remote stopped working on this $8,000 projector, right when I moved house. I called Planar and they said to replace the remote.

I doubted this, because the backlight and activity light work as they should. But I took apart the remote and resoldered all connections and replaced the LED. (with a proper one) Still doesn't work.

When I look at the LED with my camera I can see that the infrared is flashing, so I'm pretty sure the remote is fine and always has been. This raises the specter of it being in the projector.

The fact that it happened right after the move made me think loose connection, but I took it apart and couldn't find anything wrong. Any suggestions? Any idea where I can get a schematic?
quantumstate is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-18-2012, 08:52 AM - Thread Starter
 
quantumstate's Avatar
 
Join Date: Apr 2006
Posts: 1,694
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
Nothing.
quantumstate is offline  
Reply Remote Control Area

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off