URC MSC-400 + Sony VPL-HW30ES IR problems - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 07-17-2012, 03:06 PM - Thread Starter
Newbie
 
engenb's Avatar
 
Join Date: Dec 2009
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey all,

I've got an MSC-400 set up and working great for my Denon AVR, Uverse, and HTPC all through IR. The Denon is directly connected to the MSC-400 and the Uverse and HTPC are controlled by IR blasters.

I am having no such luck with my new pj - the Sony VPL-HW30ES. The CCP has IR codes for this pj, but none of the codes seem to work. I have tried using both an IR blaster and directly connecting to the pj's 3.5mm IR In port with no luck. I've verified that my blaster is emitting an IR signal when a command is sent to the pj. I've also noticed that when I plug in to the pj's 3.5mm IR in port, it no longer responds to IR commands from its remote - this seems strange to me. Is there anyone out there who has experience with this setup and has had better luck than I?

My next step is to mess with getting my MX-980 remote to learn all the pj remote's commands. Hoping it doesn't have to come to that though!

Thanks for taking a look,
-Brian
engenb is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-19-2012, 08:56 AM
Senior Member
 
adk highlander's Avatar
 
Join Date: May 2007
Location: Whiteface
Posts: 203
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 16
Did you try any of the generic commands at the bottom of the list for the different Sony projectors? Sometimes these will work when the spec'd ones do not.

As for the IR cable I would check with Sony to see how they need their cable configured. I have found that Oppo and others use a different sleeve/tip combination that a generic 3.5mm mono cable may provide. Also make sure you are not using a stereo 3.5mm cable.

Have you tried using a RS-232 cable. I have found this to be many times more reliable than using ir flashers or cables.

As for learning codes why bother learning them all anyway. How often do you need to make adjustments to your projector once it has been set up? I only ever use power commands in my macros as I don't do any source switching at the projector.
adk highlander is offline  
post #3 of 3 Old 07-26-2012, 12:38 PM - Thread Starter
Newbie
 
engenb's Avatar
 
Join Date: Dec 2009
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for the push in the right direction. I was able to get most of the IR commands working with one of the generic Sony profiles. If anyone else has this problem and stumbles across this post, I used the Sony 13 profile.

Also, as you mentioned to be sure to use mono cables, I've been using standard 3.5mm stereo cables for all my IR control. I figure powering the IR LED only requires vcc and ground, so as long as there's a connection it'll work - and it's working great.

Thanks again!
engenb is offline  
Reply Remote Control Area

Tags
Universal Remote Control Msc 400 Msc 400 Master System Controller

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off