Remote or TV issue? Please help - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 09-22-2012, 04:03 AM - Thread Starter
Senior Member
 
jpcamaro70's Avatar
 
Join Date: May 2012
Location: Long Island, NY
Posts: 379
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 25
I have a Harmony 650 which I like very much, but either it, the tv or the avr is doing something annoying.

Paired to control the tv (samsung UN46ES7100), avr (denon 2312), and dvr (hr22-100) and a BD player. The problem is: When I press "watch tv" it succesfully turns on the proper components (avr, dvr, tv) for about 10 seconds, but then the tv stops playing the signal from the dvr and displays the Denon's home screen. Another press of the watch tv button puts everything where it should be and works fine from there.

Any ideas?

My Gear
jpcamaro70 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 09-23-2012, 05:32 PM
Advanced Member
 
Dropkick Murphy's Avatar
 
Join Date: Dec 2008
Posts: 601
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 63
Sounds like an HDMI handshake issue. Try playing with the power on delays (lengthen or shorten) until it works the way you want.

1) Press & hold HELP button for 5-8 seconds until you enter a sub menu.

2) Choose "CHANGE DELAY"

3) Choose device (TV or AVR)

4) Choose "POWER ON DELAY"

5) Adjust time in seconds

Dropkick Murphy is online now  
Reply Remote Control Area

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off