New Panasonic TV issues - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 12-07-2012, 08:50 PM - Thread Starter
Newbie
 
Vam79's Avatar
 
Join Date: Dec 2010
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I recently bought a panasonic TC-P60U50/U54.

I have a harmony one remote, which switches on the TV, reciever and sets the right Hdmi ports on the Tv and the yamaha reciever. The problem is the sound doesnt come thru the reciever and the speakers. When i increase or decrease the volume i dont get any sound thru the reciever speakers.

If i switch off the reciever and switch it on with the yamaha remote then everything works fine.

Please advice.

Thank you
Vam79 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 12-08-2012, 07:24 PM - Thread Starter
Newbie
 
Vam79's Avatar
 
Join Date: Dec 2010
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Problem solved. Just switch off/disable viera link . I didn't need it anyways. Problem was the remote code was interfering with the Pannys CEC- HDMI control, if that makes any sense.

Thanks,
Vamsi
Vam79 is offline  
Reply Remote Control Area

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off