Harmony 550 + Pioneer VSX-919 input help - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 01-20-2013, 09:10 AM - Thread Starter
Member
 
jam99's Avatar
 
Join Date: Jun 2009
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi all.

I'm having an issue with my Harmony 550 remote in conjunction with my Pioneer VXS-919 amp. It's always been there but I've never got around to fixing it but my kids can now control the remote and its becoming a hassle.

If I power off my "WatchTV" activity the remote will turn off my amp and TV, leving my satellite receiver on (which is good). When I want to watch TV again I'll press "WatchTV" from my activity list and everything turns on properly and the correct HDMI input is selected on my Pioneer amp but only the audio is sent to my Toshiba TV. In order to get the picture back I toggle between HDMI inputs (HMDI 1, HDMI 2 or BD) when I land on HDMI 1 again it works. If I power off while watching another Activity (i.e. WatchDVD) and then choose "WatchTV" the next time everything works fine. It seems to me that when I power off and try to go back to the same activity my Pioneer amp doesn't "refresh" the input?
Any help would be greatly appreciated.
Thanks,
jam99 is offline  
Reply Remote Control Area

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off