IR and Tivo with a Monoprice wirelss HDMI unit - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 05-09-2013, 07:26 AM - Thread Starter
Member
 
AustinBike's Avatar
 
Join Date: Sep 2003
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Help.

I have an outdoor screen porch that is ~20-25' from my bedroom. I purchased this wireless HDMI unit from monoprice:

http://www.monoprice.com/products/product.asp?seq=1&format=2&p_id=8087&CAWELAID=1329456162&catargetid=320013720000011168&cagpspn=pla&gclid=CKzL_42cibcCFegWMgodIBsAJA

It transmits the video with no problem. Well, technically, it's a bit splotchy, but for my purposes I don't need crystal clear video, this is more of an "in the background" TV.

The problem is with the IR.

When I click on the tivo remote, it is *generally* sending the wrong button code to the tivo. I press select on the remote and I get the right arrow. I press live TV and I get something else. Sometimes it gets the buttons right, but most of the time it is wrong.

What is the best way to troubleshoot this? I know that in the wall behind the transmitter (which is the IR receiver, inside the house) is a circuit box. I can see how the set of electrical breakers could make enough "noise" to interfere. Should I build a foil "tent" around the unit?

I have found the IR sensor on the Tivo and I placed the emitter right in front of it. Then I taped a Q-tip to the shelf and taped the emitter to that so that it is at the same level. Same thing.

I am at my wits end. I love the idea of not having to buy an extra tivo just to serve up video out there, but this is such a pain.
AustinBike is offline  
Reply Remote Control Area

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off