RCA RCRP05BR Mode Button Changes On Its Own - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 06-27-2013, 03:58 PM - Thread Starter
Member
 
IndyGirl's Avatar
 
Join Date: Jul 2005
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've had an RCA RCRP05BR universal remote for about 3 months and it has worked perfectly . . . until a couple of days ago.

I have a simple set-up with a TV and a DVD Recorder only. No cable box or anything else. All of a sudden two days ago, when I am at the Timer Recording screen for the DVD recorder, it changes to CBL mode (the button immediately adjacent to the DVD button). If I press the DVD mode button again, I can press the arrows 2 or 3 times to try and set date, time, channel, etc, and it changes again to CBL.

Does anyone know what could be causing this or how to fix it?
IndyGirl is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 06-28-2013, 08:42 AM
AVS Special Member
 
mdavej's Avatar
 
Join Date: Sep 2006
Posts: 9,607
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 206 Post(s)
Liked: 319
I'm guessing it's the OK button that's actually sending you to CBL mode. This is normal if you have cable channel lock turned on (it's turned on by default in this model remote).

To unlock Channel Lock for all devices:

PRESS and HOLD the SETUP button until the red LED flashes twice, then RELEASE.
TAP 9 7 3. Two blinks.
TAP Ch-. Four blinks.

If that doesn't work, post the model of your DVD recorder, and I'll help you re-assign the OK button with a code.
mdavej is offline  
post #3 of 6 Old 06-28-2013, 06:20 PM - Thread Starter
Member
 
IndyGirl's Avatar
 
Join Date: Jul 2005
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thank you for trying to help me, mdavej. This remote control has worked perfectly for 3 months. I am not doing anything differently.

I am NOT pressing the OK button at the point here it switches to CBL. Once I'm in DVD mode, I am only using the arrow buttons to maneuver through the Timer Recording screen. After 2 or 3 presses of the arrow buttons, the blinking changes from DVD to CBL on its own.

Tonight it began switching to CBL while in the Disc Navigator screen and using the arrow buttons.

My DVD recorder is a Pioneer DVD Recorder (DVR-320).
IndyGirl is offline  
post #4 of 6 Old 06-28-2013, 07:36 PM
Senior Member
 
3FingeredGlove's Avatar
 
Join Date: Jan 2009
Posts: 496
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 29
It sounds like this behavior is associated with the arrow buttons. We need to find out if a) the behavior is intermittent or completely reproducible, and b) if it only happens on one of the buttons. Since the remote doesn't know which screen your DVD player is on, please just focus on the remote. For these tests, the DVD doesn't even need to be on.

Start with Up. Place the remote into DVD mode, and then slowly repeat pressing Up until it switches to CBL mode. If it doesn't switch by 10 button presses, go on to another arrow button. If it does switch, switch it back to DVD, and press again. If it switches every time you press the Up button in DVD mode, then we have reproducible behavior, and of course if it happens irregularly, then it's intermittent.

Either way, next try this procedure again, substituting Audio mode for DVD.

If it happens intermittently and in both DVD and Audio mode, then probably the remote is defective.

If it is reproducible, then there's a chance that somehow the remote has gotten a macro programmed on one of the arrow buttons. You can then try to erase this possible macro. If it switches on both DVD and Audio mode:
Press Setup until 2 blinks
Enter 995
Press the affected arrow button
Press Setup until 2 blinks

If it only switches in DVD mode,
Press DVD
Press Setup until 2 blinks
Enter 978
Press the affected arrow button
Press Setup until 2 blinks

If it is intermittent but only in DVD mode, then I'm stumped, but it probably means the remote is defective.
IndyGirl likes this.
3FingeredGlove is online now  
post #5 of 6 Old 06-29-2013, 05:46 AM - Thread Starter
Member
 
IndyGirl's Avatar
 
Join Date: Jul 2005
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thank you, 3FingeredGlove. I have run your diagnostic tests, and here are the results:

DVD mode
Up Arrow -- after 8 presses, it switches to CBL
Down Arrow - after 6 presses, it switches to CBL
L Arrow -- after 9 presses, it switches to CBL
R Arrow -- after 6 presses, it switches to CBL

Similar results in all other modes now, including TV!!!

Similar results also using CH+ and CH- in various modes.

If this makes any difference, the mode blinking goes like this:

1st press of arrow - 1 blink of DVD (or whatever mode was being tested)
2nd press - 1 blink of DVD
3rd press - 6 blinks of DVD
4th press - 6 blinks of DVD
5th press - 6 dimmer blinks of DVD
6th press - 1 dim blink of DVD, then the CBL blinks 7 times

VOL+ and VOL- are a little different. The blinking starts with TV no matter what mode it was in, but after a few presses, it switches to CBL.

DEFECTIVE??? Or would reprogramming it from scratch fix it? Or could a low battery cause this kind of behavior?
IndyGirl is offline  
post #6 of 6 Old 06-29-2013, 06:12 AM - Thread Starter
Member
 
IndyGirl's Avatar
 
Join Date: Jul 2005
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
PROBLEM SOLVED: It was being cause by low batteries. I pulled out the batteries and tested them, and sure enough they were a little low. New batteries installed, and all is working perfectly again.

As soon as I typed "dim blink" above, I thought -- power. So, thanks to all for helping me find the solution.
IndyGirl is offline  
Reply Remote Control Area

Tags
Rca Rcrp05b 5 Device Cable Remote

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off