Bell PVR doesn't receive IR signal through Xantech IR repeater - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 8 Old 10-26-2013, 03:43 PM - Thread Starter
Member
 
Topher's Avatar
 
Join Date: Jan 2005
Posts: 194
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 12
I'm going to be moving my equipment into another room but my Bell 9241 doesn't recognize the IR commands over my Xantech IR repeater system. I've tried the original remote & my Harmony One, but I have to point both at the PVR. I read something about there being two types of repeater systems. Could this be it?

My equipment is:
Bell 9241 PVR
Pioneer SC-1526 (SC-55) receiver
HTPC
Epson 8350 PJ

Everything else works, just not the PVR.

Thanks.
Topher is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 10-28-2013, 09:05 AM - Thread Starter
Member
 
Topher's Avatar
 
Join Date: Jan 2005
Posts: 194
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 12
BTW, the Bell 9241 is a rebranded Dish satellite receiver.
By two types, I mean single band & dual band. Could the Xantech be single band? If I need a dual band, what parts would I need to replace? The sensor, the block, the emitters or everything?
Topher is offline  
post #3 of 8 Old 10-28-2013, 09:28 AM
AVS Addicted Member
 
mdavej's Avatar
 
Join Date: Sep 2006
Posts: 10,211
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 553 Post(s)
Liked: 429
Possibly. That box uses Dish protocol which is 57.6 kHz, quite a bit higher than most other protocols (38 kHz). As for what parts, I have no idea.

Hope that gets you on the right track.
mdavej is offline  
post #4 of 8 Old 10-28-2013, 09:48 AM - Thread Starter
Member
 
Topher's Avatar
 
Join Date: Jan 2005
Posts: 194
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 12
Thanks. I'll find the part numbers & do some research. Maybe contact Xantech.
Topher is offline  
post #5 of 8 Old 10-30-2013, 10:41 AM - Thread Starter
Member
 
Topher's Avatar
 
Join Date: Jan 2005
Posts: 194
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 12
Emailed Xantech & was told that I need a new Dinky Link sensor & was told to get the DL85. Checked Smarthome.com & it's $85 plus $32 to ship it to Canada. Guess I'll look for another brand. I may be able to get a whole system cheaper.
Topher is offline  
post #6 of 8 Old 10-30-2013, 11:41 AM
Vin
AVS Special Member
 
Vin's Avatar
 
Join Date: Nov 2002
Location: Clifton, NJ
Posts: 1,094
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 18
Quote:
Originally Posted by Topher View Post

Emailed Xantech & was told that I need a new Dinky Link sensor & was told to get the DL85. Checked Smarthome.com & it's $85 plus $32 to ship it to Canada. Guess I'll look for another brand. I may be able to get a whole system cheaper.

Here's one > http://www.monoprice.com/Product/?c_id=109&cp_id=10110&cs_id=1011009&p_id=9895&seq=1&format=2#description

Vin
Vin is offline  
post #7 of 8 Old 10-30-2013, 12:20 PM - Thread Starter
Member
 
Topher's Avatar
 
Join Date: Jan 2005
Posts: 194
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 12
Wow, $18. I've ordered from Monoprice before & the shipping's very good. My neighbour's redoing his basement, so I'll ask him to take a look at their website & see if there's anything he needs. I'll have to take a look too. Thanks!
Topher is offline  
post #8 of 8 Old 11-19-2013, 09:51 AM - Thread Starter
Member
 
Topher's Avatar
 
Join Date: Jan 2005
Posts: 194
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 12
Had the Monoprice unit delivered yesterday. Unfortunately, it doesn't control my PVR. It seemed like it was, but the signal may have been bouncing off the PJ screen, although it's never done that before. The green IR receiver light blinks when commands are sent though. I'll contact Monoprice.
Topher is offline  
Reply Remote Control Area

Tags
Epson Powerlite Home Cinema 8350 , Pioneer Elite Sc 55 Sc55 9 1 Channel 3d Ready A V Receiver

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off