IR interference from Mitsubishi LT46149 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 01-05-2014, 08:05 AM - Thread Starter
Newbie
 
itbedave's Avatar
 
Join Date: Jan 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I hope this is the right place to post this as it's specific to an IR issue. I was given an older Mitsubishi LT46149 TV which we are going to use in the basement mostly for gaming. But we do have a time Warner 8300HD cable box connected and have discovered when the is a signal on the screen from the box, we can't use the cable box remote at all. Notice I didn't say when the TV is powered on, because if I unplug the HDMI cable from the TV or cable box, the remote functions again.

My research so far has only found a similar issue with the same STB and a Sharp Aquos set, where the solution was to either disable the light Sensor OR to put a small piece of tape over the ir sensor on the STB which helped block whatever signal the TV was giving off.

This TV does not have the ability to shut of any kind of ambient light sensor that I could find. So I tried the tape trick on a whim and, surprise, it does work! But it also limits the range of the STB remote, making it impractical.

I was wondering if anyone else has run into similar issues and found better solutions? I'm willing to try about anything. I did do several searches here and On Google and am surprised I've found no other reports on this issue. All trouble issues are focused on the LCD line issues.

I appreciate any assistance you might be able to provide, so thanks in advance.
itbedave is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 01-05-2014, 08:16 AM
Member
 
mjd420nova's Avatar
 
Join Date: Aug 2012
Posts: 161
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 20
One approach might be to use a universal remote. Some don't offer all the functions of the mfgrs remote but might work, might have to try a couple different ones to get what you need. Not an uncommon problem as you have seen.
mjd420nova is offline  
post #3 of 3 Old 01-05-2014, 08:26 AM - Thread Starter
Newbie
 
itbedave's Avatar
 
Join Date: Jan 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for the suggestion. Unfortunately I've already tried that with two different universal remotes I have. No joy.

I also wondered if the TV is sending some kind of signal back to the box via HDMI when a signal is present that could be causing the problem? Obviously it's still receiving ir signals as the tape trick proved.
itbedave is offline  
Reply Remote Control Area

Tags
Mitsubishi

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off