Bravia 900E + Harmony Remote - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 09-30-2017, 10:40 AM - Thread Starter
Member
 
Artemido's Avatar
 
Join Date: Apr 2002
Location: Washington, DC
Posts: 147
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
Bravia 900E + Harmony Remote

I have a Harmony remote (and Harmony Hub) that I've had for many years. Frankly, I couldn't tell you what version it is, exactly, but it's one without a touch screen or LCD (not a fan of those things...I like buttons...). Anyway, I've recently added a Sony Bravia XBR-65X900E to the HT and wanted to use it to control everything same as usual. Unfortunately, the available locations that I have for IR blasters are apparently not optimal to actually reach the television. Soooo, I thought, "Hey, why not use that "IR in" input on the TV and connect it to one of the IR blaster outputs on the Harmony Hub. After some research, I determined that a stereo 2.5mm to 3.5mm cable would do the trick.

Long story short, I plugged it in, and it works...sort of... The Harmony is able to control the television once it is on, including powering it off and changing inputs and volume, but it absolutely refuses to turn the TV on. Anyone have any ideas?

Side note: As part of the setup process it seemed to require that I enable RS-232 control using the serial port (HDMI was the other option) before anything worked, but that might be a complete non sequitur. Just included here for the sake of completeness.

[jR]
Artemido is offline  
Sponsored Links
Advertisement
 
Reply Remote Control Area

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off