AVS Forum | Home Theater Discussions And Reviews - View Profile: fred_richmond

fred_richmond fred_richmond is offline

Member

  About Me

  • About fred_richmond
    Location
    Texas

  Statistics

Total Posts
General Information
  • Last Activity: Yesterday 01:21 PM
  • Join Date: 11-04-2001
  • Referrals: 0

  Mentions

No results to display...

  Thread Tags

No results to display...

  Quotes

12-06-2016
01:45 PM - fred_richmond quoted bwillcox in post The "Official" Yamaha CX-A5100 AVP Owners thread
I suspect that what you are e...
07:21 AM - bwillcox quoted fred_richmond in post The "Official" Yamaha CX-A5100 AVP Owners thread
Thanks for the reply. I have HDMI ...
05:31 AM - fred_richmond quoted jdsmoothie in post The "Official" Yamaha CX-A5100 AVP Owners thread
Try cycling the ARC setting to ...
04:23 AM - jdsmoothie quoted fred_richmond in post The "Official" Yamaha CX-A5100 AVP Owners thread
Thanks for the reply. I have HDMI ...
03:09 AM - fred_richmond quoted jdsmoothie in post The "Official" Yamaha CX-A5100 AVP Owners thread
This is likely occurring becaus...
12-05-2016
10:56 PM - jdsmoothie quoted fred_richmond in post The "Official" Yamaha CX-A5100 AVP Owners thread
Ever since going to FW 1.89 my CX-...
12-03-2016
11:30 AM - fred_richmond quoted rotohead in post The "Official" Yamaha CX-A5100 AVP Owners thread
Have same issue when I use my...
10:25 AM - rotohead quoted fred_richmond in post The "Official" Yamaha CX-A5100 AVP Owners thread
Ever since going to FW 1.89 my CX-...

  Reviews

fred_richmond's Recent Reviews
This does not have any entries.