AVS Forum | Home Theater Discussions And Reviews - View Profile: jwb474

jwb474 jwb474 is offline

Member

  About Me

  • About jwb474
    Biography
    Switchmode Power Supply Design Eng.
    Location
    Plano, TX
    Occupation
    Repair Vintage Power Supplies.

  Statistics

Total Posts
General Information
  • Last Activity: 04-21-2017 08:01 AM
  • Join Date: 09-26-2004
  • Referrals: 0

  Mentions

No results to display...

  Thread Tags

No results to display...

  Quotes

03-17-2017
10:26 AM - jwb474 quoted robert ham in post OFFICIAL Sony UBP-X800 Owners Thread
I got Magnificent Seven, and Ch...
09:10 AM - johnson636 quoted jwb474 in post OFFICIAL Sony UBP-X800 Owners Thread
It's the bar code that that...
08:09 AM - jwb474 quoted johnson636 in post OFFICIAL Sony UBP-X800 Owners Thread
From the box? I haven't install...
08:04 AM - johnson636 quoted jwb474 in post OFFICIAL Sony UBP-X800 Owners Thread
If your unit is already ins...
07:02 AM - jwb474 quoted johnson636 in post OFFICIAL Sony UBP-X800 Owners Thread
Crazy question, but where is th...
03-15-2017
04:16 AM - martian4000 quoted jwb474 in post OFFICIAL Sony UBP-X800 Owners Thread
Appears this UBP-X800 code ...
04:09 AM - AMartin56 quoted jwb474 in post OFFICIAL Sony UBP-X800 Owners Thread
Appears this UBP-X800 code ...
03-05-2017
01:10 PM - Bob Pariseau quoted jwb474 in post Official OPPO UDP-203 Owner's Thread
I noticed several post abou...
07-23-2014
04:37 AM - nitebell quoted jwb474 in post The "Official" Denon AVR-4311CI/AVR-A100 thread [NO PRICE TALK]
Thanks Batpig that worked I...

  Reviews

jwb474's Recent Reviews
This does not have any entries.