AVS Forum | Home Theater Discussions And Reviews - View Profile: LeeSoFl

LeeSoFl LeeSoFl is offline

AVS Forum Special Member

  About Me

  • About LeeSoFl
    Location
    Wellington, FL

  Statistics

Total Posts
General Information
  • Last Activity: 11-02-2016 07:38 AM
  • Join Date: 06-21-2005
  • Referrals: 0

  Mentions

11-29-2014
09:39 AM - LeeSoFl mentioned 1600 in post "Official" 2014 Sony XBR-49X850B / XBR-55X850B / XBR-65X850B / XBR-70X850B Thread
... getting my 2160 at 16000Mbps for $7.99, but ...
10-17-2014
08:15 AM - LeeSoFl mentioned 1600 in post Where Did Netflix "2160HD" Go?
...ing 3840 x 2160, at 16000 kbps, what would th...
08:14 AM - LeeSoFl mentioned 1600 in post Where Did Netflix "2160HD" Go?
...etting 3840 x 2160, 16000 kbps, what would th...
08-15-2014
12:51 PM - Herrem1 mentioned LeeSoFl in post "Official" 2014 Sony XBR-49X850B / XBR-55X850B / XBR-65X850B / XBR-70X850B Thread
LeeSoFl I'll give that a sho...

  Thread Tags

No results to display...

  Quotes

06-23-2016
08:45 PM - wase4711 quoted LeeSoFl in post Official Sony [X9] XBR-55X900A / XBR-65X900A Owner's Thread
Remaining oddity is, why the...
08:15 PM - AustinJerry quoted LeeSoFl in post Official Sony [X9] XBR-55X900A / XBR-65X900A Owner's Thread
For no other reason than it ...
06-22-2016
06:53 PM - LeeSoFl quoted wase4711 in post Official Sony [X9] XBR-55X900A / XBR-65X900A Owner's Thread
its a 3 year old tv, dude, an...
05-19-2016
02:44 PM - thestewman quoted LeeSoFl in post Sony FMP-X10 owners thread
I was out of the country so ...
01:49 PM - AustinJerry quoted LeeSoFl in post Sony FMP-X10 owners thread
I was out of the country so ...
09:11 AM - LeeSoFl quoted thestewman in post Sony FMP-X10 owners thread
I am experiencing a problem wit...
05-04-2016
07:44 AM - kasmapasma quoted LeeSoFl in post thank u
u are the man thank u some m...
04:48 AM - LeeSoFl quoted kasmapasma in post Official Sony [X9] XBR-55X900A / XBR-65X900A Owner's Thread
please someone write AustinJerr...
04-25-2016
12:42 PM - LeeSoFl quoted CJ4life in post Official Sony [X9] XBR-55X900A / XBR-65X900A Owner's Thread
Is there any way to test you...
03-15-2016
07:47 PM - luism2008 quoted LeeSoFl in post Official Sony [X9] XBR-55X900A / XBR-65X900A Owner's Thread
Generally a device connected...
03:27 PM - LeeSoFl quoted luism2008 in post Official Sony [X9] XBR-55X900A / XBR-65X900A Owner's Thread
How do you set cc on the 900a?...
01-09-2016
04:16 PM - LeeSoFl quoted aaronwt in post Sony FMP-X10 owners thread
So does the Philips UHD BD p...
01-06-2016
10:53 AM - Mdjones9137 quoted LeeSoFl in post Sony FMP-X10 owners thread
The Sony Ultra library looks...
12-30-2015
06:30 PM - aaronwt quoted LeeSoFl in post Sony FMP-X10 owners thread
Network is back as of 12/30 ...
12-29-2015
02:46 PM - LeeSoFl quoted thestewman in post Sony FMP-X10 owners thread
Just so you know. They again re...
10-09-2015
07:40 AM - adamwe quoted LeeSoFl in post Official Sony [X9] XBR-55X900A / XBR-65X900A Owner's Thread
The 2.2 compliant switch has...
10-08-2015
05:47 AM - LeeSoFl quoted Huskers15 in post Official Sony [X9] XBR-55X900A / XBR-65X900A Owner's Thread
I have 2 boxes that need HDCP ...
09-23-2015
05:13 PM - Mdjones9137 quoted LeeSoFl in post Sony FMP-X10 owners thread
https://pr.netflix.com/WebCl...
09-13-2015
11:19 AM - LeeSoFl quoted Mdjones9137 in post Sony FMP-X10 owners thread
Same experience - it seems like ...
11:03 AM - Mdjones9137 quoted LeeSoFl in post Sony FMP-X10 owners thread
There aren't many threads on...

  Reviews

LeeSoFl's Recent Reviews
This does not have any entries.