AVS Forum | Home Theater Discussions And Reviews - Search Results
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Showing results 1 to 7 of 7
Search took 0.01 seconds.
Search: Posts Made By: forgottenviking
Forum: Audio Theory, Setup, and Chat   01-30-2012, 07:03 PM
Replies: 4
Views: 2,455
Posted By forgottenviking
Roger, I too thought I should receive...

Roger,

I too thought I should receive "ground" noise from the RCA's but didn't. I do this test often with my guitar http://www.avsforum.com/avs-vb/images/smilies/smile.gif. I was plugged into the...
Forum: 2-Channel Audio   01-30-2012, 06:54 PM
Replies: 3
Views: 686
Posted By forgottenviking
I have already tried that method dknightd with...

I have already tried that method dknightd with little success. Any other solutions out there besides replacing the part?
Forum: Audio Theory, Setup, and Chat   01-28-2012, 01:40 PM
Replies: 4
Views: 2,455
Posted By forgottenviking
Hello all, I have a client I do computer...

Hello all,

I have a client I do computer work for an occasionally they ask for me to assist in their audio/video installations. The client pulled out of his basement an Acoustic Research S108PS...
Forum: Receivers, Amps, and Processors   01-28-2012, 01:40 PM
Replies: 0
Views: 1,236
Posted By forgottenviking
I purchased a Marantz 4220 "Stereophonic" when I...

I purchased a Marantz 4220 "Stereophonic" when I was in Goodwill last year for $13.00. Does anyone have any experience in listening to these? I have found that I can only get one input to work but...
Forum: 2-Channel Audio   01-28-2012, 01:37 PM
Replies: 3
Views: 686
Posted By forgottenviking
I forgot to mention... The hiss/pop/static...

I forgot to mention...

The hiss/pop/static doesn't occur after I get the volume to where I want it. Only when the lever/slider is moving.
Forum: 2-Channel Audio   01-28-2012, 01:36 PM
Replies: 3
Views: 686
Posted By forgottenviking
I am running a late 80's model Studio-Standard...

I am running a late 80's model Studio-Standard CA-77. When I move the level to turn up the volume I get a hiss/static/pop. Sometimes its loud other times is soft. If I turn it up slowly it does not...
Forum: What's Your System Configuration   01-28-2012, 01:23 PM
Replies: 0
Views: 939
Posted By forgottenviking
My setup consist of a Studio-Standard CA-77 by...

My setup consist of a Studio-Standard CA-77 by Fisher and two Kenwood KVS-300. I would post pics but I am not allowed yet.
Showing results 1 to 7 of 7

 
Forum Jump: