AVS Forum | Home Theater Discussions And Reviews - Search Results

Showing results 1 to 25 of 132
Search took 0.41 seconds.
Search: Keyword(s): ; Posts Made By: Jben04
Forum: Blu-ray Players   09-19-2016, 08:51 AM
Replies: 4,440
Views: 743,316
Posted By Jben04
Aww hell,, hope its not an amp issue.. but on the...

Aww hell,, hope its not an amp issue.. but on the plus side i got a 3 year warranty on it..lol,,better get to work on it.
Forum: Blu-ray Players   09-19-2016, 04:32 AM
Replies: 4,440
Views: 743,316
Posted By Jben04
Thanks for the info,, the service rep i chatted...

Thanks for the info,, the service rep i chatted with from Panasonic already got me to do the factory reset.
Ill be using the BD player today,, trying to recreate the problem is a pain.The...
Forum: Blu-ray Players   09-18-2016, 11:30 AM
Replies: 4,440
Views: 743,316
Posted By Jben04
ok ill see how it goes,, never really had this...

ok ill see how it goes,, never really had this problem last year. find it strange that it sometimes reconnects and sometimes it doesnt,,
Forum: Blu-ray Players   09-18-2016, 11:20 AM
Replies: 19,367
Views: 2,373,334
Posted By Jben04
Yup i was trying to plan on future proofing,, but...

Yup i was trying to plan on future proofing,, but the misses didn't like the idea of the Samsung either lol. ( she said and i quote " If you do get a new 4k Tv then just get a 4K blu ray player then...
Forum: Blu-ray Players   09-16-2016, 06:36 PM
Replies: 19,367
Views: 2,373,334
Posted By Jben04
So, i think my current Panasonic 3D Bd player...

So, i think my current Panasonic 3D Bd player (220) is close to its last legs... every so often ill loose the HDMI signal while playing a film,, very annoying...
So just looking for a few good...
Forum: Blu-ray Players   09-16-2016, 05:34 PM
Replies: 4,440
Views: 743,316
Posted By Jben04
yea that's what i did today,, sprayed some of...

yea that's what i did today,, sprayed some of that anti corrosive spray in there... just hoping that does the trick,, contacted Panasonic customer service,,and they recommended i send it in for...
Forum: Blu-ray Players   09-16-2016, 03:14 PM
Replies: 4,440
Views: 743,316
Posted By Jben04
Jut wondering if anyone has experienced their...

Jut wondering if anyone has experienced their BDT220 losing the hdmi signal ?
One a few occasions we've been watching a film,and all of a sudden the picture etc will go and will get the "no Signal...
Forum: Subwoofers, Bass, and Transducers   05-28-2016, 04:18 AM
Replies: 443
Views: 17,574
Posted By Jben04
Oh yea ,, that is what i did,, but was hoping to ...

Oh yea ,, that is what i did,, but was hoping to throw it onto a disc... i have 2 Pc's hooked to the TV( different inputs of course lol )
Forum: Subwoofers, Bass, and Transducers   05-27-2016, 05:55 PM
Replies: 443
Views: 17,574
Posted By Jben04
Only got BD 25 discs at home,, tried to shrink...

Only got BD 25 discs at home,, tried to shrink this to fit with DVDfab, but it doesn't wanna behave,,,GRRRRRR
Forum: Subwoofers, Bass, and Transducers   05-25-2016, 10:21 AM
Replies: 443
Views: 17,574
Posted By Jben04
Superb,, just waiting for this to DL,,, cant...

Superb,, just waiting for this to DL,,, cant wait :)
Thanks
Forum: Subwoofers, Bass, and Transducers   05-24-2016, 08:11 PM
Replies: 25,213
Views: 1,503,247
Posted By Jben04
Yes it is,,, i totally agree,, even felt bad...

Yes it is,,, i totally agree,, even felt bad about needing to send it back lol.
The guy on chat said "It sounds like the LFE input is slightly loose internally causing the cable to "shake" out...
Forum: Subwoofers, Bass, and Transducers   05-24-2016, 06:21 PM
Replies: 25,213
Views: 1,503,247
Posted By Jben04
SVS sending me out a replacement PB1000 tomrrow :D

SVS sending me out a replacement PB1000 tomrrow :D
Forum: Subwoofers, Bass, and Transducers   05-23-2016, 08:23 PM
Replies: 25,213
Views: 1,503,247
Posted By Jben04
Yup, that's what i meant :)

Yup, that's what i meant :)
Forum: Subwoofers, Bass, and Transducers   05-23-2016, 06:49 PM
Replies: 25,213
Views: 1,503,247
Posted By Jben04
Thanks for the info,, ill chat with SVS in the...

Thanks for the info,, ill chat with SVS in the morning. I mean its working now, but as mentioned, its not on 100%.
Forum: Subwoofers, Bass, and Transducers   05-23-2016, 05:24 PM
Replies: 25,213
Views: 1,503,247
Posted By Jben04
Not really,,figured out that if i push the sub...

Not really,,figured out that if i push the sub cable on completely it doesn't make a solid connection,, but if u pull it off slightly it keeps the connection,,, weird or what?
Forum: Subwoofers, Bass, and Transducers   05-23-2016, 03:00 PM
Replies: 25,213
Views: 1,503,247
Posted By Jben04
The guys at SVS told me just to turn the knob ...

The guys at SVS told me just to turn the knob back and forth a few times,which i did
( couldve been a build up on the connectors).
Im very careful with my stuff lol,
Forum: Subwoofers, Bass, and Transducers   05-23-2016, 12:28 PM
Replies: 25,213
Views: 1,503,247
Posted By Jben04
Yup i will was on chat with this this am,,, i...

Yup i will was on chat with this this am,,, i though i had a problem with it not making a connection with the gain control, must have been the pesky LFE connection lol,
Forum: Subwoofers, Bass, and Transducers   05-23-2016, 12:19 PM
Replies: 25,213
Views: 1,503,247
Posted By Jben04
This amp is still very new, so new i havnt even...

This amp is still very new, so new i havnt even hit my 45 days yet lol
Forum: Subwoofers, Bass, and Transducers   05-23-2016, 12:04 PM
Replies: 25,213
Views: 1,503,247
Posted By Jben04
Just need to ask here before i goto SVS chat......

Just need to ask here before i goto SVS chat... last few days it seemed my sub wasnt performing as it should,, even bought a new cable.
Come to find out that when i plug the cable into the back of...
Forum: Subwoofers, Bass, and Transducers   05-18-2016, 04:56 PM
Replies: 25,213
Views: 1,503,247
Posted By Jben04
Anyone have any info on the SVS brand subwoofer...

Anyone have any info on the SVS brand subwoofer cables?,, i was gonna go for the "blue jeans " ones ,but for a few extra dollars i could get the SVS ones.
Forum: Subwoofers, Bass, and Transducers   05-18-2016, 01:10 PM
Replies: 25,213
Views: 1,503,247
Posted By Jben04
Ohh yea,, its defiantly working with content :D...

Ohh yea,, its defiantly working with content :D
Also,it did show my center speaker to be out of phase,, checked the wires and they are correct. Might just try the soft reset ,see how that goes,...
Forum: Subwoofers, Bass, and Transducers   05-18-2016, 12:49 PM
Replies: 25,213
Views: 1,503,247
Posted By Jben04
sub trim,,do you mean the level Audyssey sets it...

sub trim,,do you mean the level Audyssey sets it at? if so it shows -5.0dB
Yes, the sub makes the correct noise during Audyssey
The AVR is the Denon X2100W
Forum: Subwoofers, Bass, and Transducers   05-18-2016, 12:38 PM
Replies: 25,213
Views: 1,503,247
Posted By Jben04
lol,, ok mate,, thanks for the link,, checking...

lol,, ok mate,, thanks for the link,, checking it out now :)
Forum: Subwoofers, Bass, and Transducers   05-18-2016, 12:29 PM
Replies: 25,213
Views: 1,503,247
Posted By Jben04
AAh thanks, ill check them out... Also just...

AAh thanks, ill check them out...
Also just another quick question,, i ran Audyssey ,which went fine,, then if i go into the speakers menu,then run the "test tones " in the manual set up,, i...
Forum: Subwoofers, Bass, and Transducers   05-18-2016, 11:52 AM
Replies: 25,213
Views: 1,503,247
Posted By Jben04
Thanks, thats what i figured,, but better to just...

Thanks, thats what i figured,, but better to just double check lol
Showing results 1 to 25 of 132

 
Forum Jump: