AVS Forum - Search Results
Showing results 1 to 25 of 119
Search took 0.06 seconds.
Search: Posts Made By: Gib
Forum: Networking, Media Servers & Content Streaming   03-05-2013, 07:32 AM
Replies: 5,357
Views: 675,694
Posted By Gib
I have a problem with Netflix. It usually occurs...

I have a problem with Netflix. It usually occurs when playing multiple episodes of a tv series. The first one generally plays fine and then when you try to play the next one it just hangs with the...
Forum: Networking, Media Servers & Content Streaming   02-14-2013, 12:48 PM
Replies: 5,357
Views: 675,694
Posted By Gib
I have a few problems with my WD SMP. Do others...

I have a few problems with my WD SMP. Do others have these same issues?

1) My kids mostly use it for Netflix. The problem is that it often just hangs in the middle of loading, either starting up...
Forum: Receivers, Amps, and Processors   09-05-2012, 07:00 AM
Replies: 5,101
Views: 585,507
Posted By Gib
Quote:Originally Posted by...

Quote:Originally Posted by Gib http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/t/1067401/the-official-onkyo-tx-sr876-owners-thread/4890#post_22333084)

I am suddenly...
Forum: Receivers, Amps, and Processors   08-23-2012, 06:01 AM
Replies: 5,101
Views: 585,507
Posted By Gib
I am suddenly getting a hum from my subwoofer...

I am suddenly getting a hum from my subwoofer connected to the 876 sub out. It appears to be from the 876 and not from a ground loop or from the sub itself. If I mute the 876 it goes away. If I...
Forum: Networking, Media Servers & Content Streaming   04-05-2012, 10:24 AM
Replies: 5,357
Views: 675,694
Posted By Gib
I tested some more last night and actually I am...

I tested some more last night and actually I am having no problems with the mp4 files. The problem file is an mkv I made the other day from a blu-ray using the latest Handbrake. It just displays a...
Forum: Networking, Media Servers & Content Streaming   04-04-2012, 08:43 AM
Replies: 5,357
Views: 675,694
Posted By Gib
I just got a refurbished WD TV Live unit and set...

I just got a refurbished WD TV Live unit and set it up yesterday. This is my first unit and I have had several problems which I am wondering whether they are known problems or an issue with my...
Forum: Plasma Flat Panel Displays   02-21-2012, 04:28 PM
Replies: 5,061
Views: 565,808
Posted By Gib
I wouldn't use alcohol. Just a good microfiber...

I wouldn't use alcohol. Just a good microfiber cloth should do the trick. I use a cloth called the Supercloth made in Italy. I don't know where my wife got it but it works great. Just wet it, wring...
Forum: Plasma Flat Panel Displays   06-10-2011, 07:34 AM
Replies: 5,061
Views: 565,808
Posted By Gib
Quote:Originally Posted by ClarkeBar...

Quote:Originally Posted by ClarkeBar http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/0)

Resurrecting an oldie....
Forum: Blu-ray Players   04-13-2011, 03:41 PM
Replies: 1,624
Views: 408,377
Posted By Gib
Quote:Originally Posted by frascati...

Quote:Originally Posted by frascati http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/0)


That's not important, but probably of no consequence at all. Thank you...
Forum: Speakers   04-05-2011, 10:01 AM
Replies: 10,338
Views: 1,382,549
Posted By Gib
Quote:Originally Posted by saplacan...

Quote:Originally Posted by saplacan http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/0)

I intend to buy Monitor Audio Silver RXW12. does any1 has it ?
What...
Forum: Plasma Flat Panel Displays   03-06-2011, 09:19 PM
Replies: 5,061
Views: 565,808
Posted By Gib
Quote:Originally Posted by jason.pc...

Quote:Originally Posted by jason.pc http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/0)

Hi Gib,

Thanks for the response, it turns out the STB was set to give...
Forum: Plasma Flat Panel Displays   03-04-2011, 10:20 AM
Replies: 5,061
Views: 565,808
Posted By Gib
Quote:Originally Posted by jason.pc...

Quote:Originally Posted by jason.pc http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/20094956)

Hey guys, so I recently picked up the pn50b650 for bout 899...
Forum: Receivers, Amps, and Processors   02-09-2011, 04:30 AM
Replies: 5,101
Views: 585,507
Posted By Gib
Quote:Originally Posted by nehemiah1...

Quote:Originally Posted by nehemiah1 http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/0)

the sub will come alive for the same audio source/settings and so I'll...
Forum: Plasma Flat Panel Displays   02-07-2011, 12:22 PM
Replies: 639
Views: 150,214
Posted By Gib
Quote: Originally Posted by Illanoise0209...

Quote:
Originally Posted by Illanoise0209 http://images.avsforum.com/avs-/img/forum/go_quote.gif...
Forum: Plasma Flat Panel Displays   02-07-2011, 12:14 PM
Replies: 639
Views: 150,214
Posted By Gib
Quote: Originally Posted by VICTORDASILVA...

Quote:
Originally Posted by VICTORDASILVA http://images.avsforum.com/avs-/img/forum/go_quote.gif...
Forum: Networking, Media Servers & Content Streaming   02-02-2011, 06:20 AM
Replies: 17
Views: 1,655
Posted By Gib
Quote:Originally Posted by mayhem13...

Quote:Originally Posted by mayhem13 http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/0)


And exactly what makes it better than an Airplay/Airport solution?
...
Forum: Blu-ray Players   02-02-2011, 05:49 AM
Replies: 1,624
Views: 408,377
Posted By Gib
Quote:Originally Posted by MandrewAhieu...

Quote:Originally Posted by MandrewAhieu http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/0)

Nevermind -- I changed the channel setting on my router and voila......
Forum: Speakers   02-02-2011, 05:36 AM
Replies: 10,338
Views: 1,382,549
Posted By Gib
Quote:Originally Posted by blumonk...

Quote:Originally Posted by blumonk http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/0)

I need help in deciding on a proper sub for the RX6. I'll be picking up...
Forum: Blu-ray Players   01-26-2011, 06:45 AM
Replies: 1,624
Views: 408,377
Posted By Gib
Quote:Originally Posted by scanham...

Quote:Originally Posted by scanham http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/19891635)

I would be interested in knowing the failure rate for the Samsung...
Forum: Subwoofers, Bass, and Transducers   01-25-2011, 11:26 AM
Replies: 702
Views: 115,662
Posted By Gib
Quote:Originally Posted by JN99...

Quote:Originally Posted by JN99 http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/19798273)

I can't even get that near field (~1m) with the Ultra 12. While the...
Forum: Receivers, Amps, and Processors   01-23-2011, 08:50 AM
Replies: 5,101
Views: 585,507
Posted By Gib
Quote:Originally Posted by eiger020...

Quote:Originally Posted by eiger020 http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/0)

Simple question from a happy but non-technical 876 user:

If I have a...
Forum: Blu-ray Players   01-08-2011, 03:02 PM
Replies: 1,624
Views: 408,377
Posted By Gib
Has anyone been able to get this player to...

Has anyone been able to get this player to appear in Windows 7 to use the "Play To" functionality? I can browse and play videos that are on my Windows 7 pc from the 6500, but I can't initiate...
Forum: Speakers   01-08-2011, 08:21 AM
Replies: 10,338
Views: 1,382,549
Posted By Gib
Quote:Originally Posted by surferrose...

Quote:Originally Posted by surferrose http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/0)

Hello, I finally saved up enough money to get me a rx6 av12 5.1...
Forum: Speakers   01-08-2011, 08:12 AM
Replies: 10,338
Views: 1,382,549
Posted By Gib
Quote:Originally Posted by rana_kirti...

Quote:Originally Posted by rana_kirti http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/0)

damien thanks for the tip......
Forum: Blu-ray Players   12-31-2010, 11:08 AM
Replies: 1,624
Views: 408,377
Posted By Gib
I have an intermittent problem where the audio...

I have an intermittent problem where the audio just comes out as a very loud buzz I believe from all speakers. It has happened twice, once when initially loading Clone Wars and another time watching...
Showing results 1 to 25 of 119

 
Forum Jump: