AVS Forum - Search Results
Showing results 1 to 15 of 15
Search took 1.47 seconds.
Search: Keyword(s): ; Posts Made By: tbell_oc
Forum: Display Calibration   07-26-2012, 04:15 PM
Replies: 12
Views: 452
Posted By tbell_oc
Thanks everyone. I sacrificed a bit of...

Thanks everyone. I sacrificed a bit of brightness and used the patterns from the Gamut Calibration Disc to get a substantially better Gamma curve.

Here's the final report....
Forum: Display Calibration   07-23-2012, 12:22 PM
Replies: 12
Views: 452
Posted By tbell_oc
I'll give the small APL windows a try and report...

I'll give the small APL windows a try and report back. Thanks for the suggestions everyone.
Forum: Display Calibration   07-23-2012, 09:35 AM
Replies: 12
Views: 452
Posted By tbell_oc
Quote:Originally Posted by...

Quote:Originally Posted by vincentfam http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/t/1421413/trouble-with-high-end-gamma-on-pn58b650#post_22242725)

Alternative method:...
Forum: Display Calibration   07-23-2012, 09:23 AM
Replies: 12
Views: 452
Posted By tbell_oc
Quote:Originally Posted by...

Quote:Originally Posted by vincentfam http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/t/1421413/trouble-with-high-end-gamma-on-pn58b650#post_22242681)

Try lowering your...
Forum: Display Calibration   07-23-2012, 09:21 AM
Replies: 12
Views: 452
Posted By tbell_oc
Quote:Originally Posted by Chad...

Quote:Originally Posted by Chad B http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/t/1421413/trouble-with-high-end-gamma-on-pn58b650#post_22242665)

What size and type of...
Forum: Display Calibration   07-22-2012, 07:06 PM
Replies: 12
Views: 452
Posted By tbell_oc
Hello, I have recently calibrated my...

Hello,

I have recently calibrated my PN58B650, using an i1Display Pro and ChromaPure.

The grayscale looks great, the color gamut chart looks great. The high-end gamma drops off pretty...
Forum: Receivers, Amps, and Processors   04-05-2010, 06:27 PM
Replies: 7,219
Views: 856,298
Posted By tbell_oc
batpig, just to clarify, this isn't the...

batpig,

just to clarify, this isn't the typical wait for the TV and receiver to resync for a half-second to a second. it's not a temporary thing. once i switch to say, the 480i material, the...
Forum: Receivers, Amps, and Processors   04-05-2010, 05:59 PM
Replies: 7,219
Views: 856,298
Posted By tbell_oc
Is anyone aware of an issue where the unit will...

Is anyone aware of an issue where the unit will "forget" to upscale?

My main viewing is on a HD Tivo that switches resolutions from 480i, 720p, 1080i, and 1080p. As the Tivo switches resolutions,...
Forum: Receivers, Amps, and Processors   02-09-2010, 04:52 PM
Replies: 10
Views: 1,035
Posted By tbell_oc
Denon was unable to help me fix the unit, so...

Denon was unable to help me fix the unit, so this will be going back to the store for an exchange.
Forum: Receivers, Amps, and Processors   02-08-2010, 09:54 PM
Replies: 10
Views: 1,035
Posted By tbell_oc
The front display panel seems to be working...

The front display panel seems to be working perfectly.

I'm going to call Denon tomorrow morning, but if they can't resolve it's definitely getting exchanged. What a bummer since I had everything...
Forum: Receivers, Amps, and Processors   02-08-2010, 09:46 PM
Replies: 10
Views: 1,035
Posted By tbell_oc
No video via composite. Have not tried component...

No video via composite. Have not tried component yet as it is a PITA.

I should note that I'm not getting any audio at all either when I plug in a source.
Forum: Receivers, Amps, and Processors   02-08-2010, 09:31 PM
Replies: 10
Views: 1,035
Posted By tbell_oc
It did. I have reset the unit again. All...

It did. I have reset the unit again.

All inputs are now unplugged. Only the monitor is plugged in and I still have no video. Shouldn't I at least get the Denon logo and the setup screens?

I...
Forum: Receivers, Amps, and Processors   02-08-2010, 09:24 PM
Replies: 10
Views: 1,035
Posted By tbell_oc
The front panel did flash, and everything is...

The front panel did flash, and everything is clearly reset.

Sadly, I cannot fix the inputs since I cannot get any video from the HDMI monitor out. I know the TV is fine because I can plug the...
Forum: Receivers, Amps, and Processors   02-08-2010, 09:05 PM
Replies: 10
Views: 1,035
Posted By tbell_oc
Help! I have a 2 week old AVR-2310CI. I had...

Help!

I have a 2 week old AVR-2310CI. I had everything setup nicely, recently bought a nice lamp to put behind my TV. I plugged the flourescent light in to one of the receiver's outlets....
Forum: Display Calibration   01-22-2010, 06:00 PM
Replies: 3,871
Views: 521,057
Posted By tbell_oc
This is my first calibration on my brand new...

This is my first calibration on my brand new PN58B650. I have the i1 LT sensor.

The greyscale is very close to dead on. The luminance curve is not really any better than when I started. The...
Showing results 1 to 15 of 15

 
Forum Jump: