AVS Forum - Search Results
Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: TheUrbanLegend
Forum: Receivers, Amps, and Processors   02-18-2013, 05:13 AM
Replies: 2
Views: 1,446
Posted By TheUrbanLegend
bump, any ideas? I'm calling Onkyo support a...

bump, any ideas? I'm calling Onkyo support a little later
Forum: Receivers, Amps, and Processors   02-16-2013, 01:45 AM
Replies: 2
Views: 1,446
Posted By TheUrbanLegend
I got the Onkyo HT-R590 receiver with my S5400...

I got the Onkyo HT-R590 receiver with my S5400 Home Theater and worked fine since April with my Directv box, Xbox 360 and PS3 hooked up to it via HDMI. But recently I got a new LG 55LM4600 to...
Forum: LCD Flat Panel Displays   02-10-2013, 03:48 PM
Replies: 4
Views: 2,231
Posted By TheUrbanLegend
well as it seems people are reading this but no...

well as it seems people are reading this but no answers yet a little more info, I brought a small Vizio and same problem when I hooked up my Onkyo receiver to it but if I connect each component...
Forum: LCD Flat Panel Displays   02-10-2013, 11:39 AM
Replies: 4
Views: 2,231
Posted By TheUrbanLegend
Another bump, xbox works fine now while directv...

Another bump, xbox works fine now while directv still comes in with the pink color and ps3 just flickers blue to black screen. PC connection works fine. Could it be a problem with the receiver?
Forum: LCD Flat Panel Displays   02-10-2013, 08:43 AM
Replies: 4
Views: 2,231
Posted By TheUrbanLegend
Bump, anyone have any idea what it might be?

Bump, anyone have any idea what it might be?
Forum: LCD Flat Panel Displays   02-10-2013, 02:04 AM
Replies: 4
Views: 2,231
Posted By TheUrbanLegend
Just got a LG 55'' LED 3D TV (lg 55lm4600) at...

Just got a LG 55'' LED 3D TV (lg 55lm4600) at Costco and hooked it up but the color is all a shade of pink/magenta but when I put a test image from the setting it looks fine as does the 2nd HDMI...
Showing results 1 to 6 of 6

 
Forum Jump: