AVS Forum - Search Results
Showing results 1 to 25 of 26
Search took 1.50 seconds.
Search: Keyword(s): ; Posts Made By: Jon_E_R
Forum: Local HDTV Info and Reception   10-16-2003, 11:34 AM
Replies: 14,369
Views: 1,200,600
Posted By Jon_E_R
I'm bumping this back on top so I can get an...

I'm bumping this back on top so I can get an answer from my fellow Cincy HD users!

Is there a problem with channel 19 (DT)? I can no longer receive any signal whatsoever from this station. Are...
Forum: Local HDTV Info and Reception   10-01-2003, 08:07 AM
Replies: 14,369
Views: 1,200,600
Posted By Jon_E_R
Paul, My house was 50% demolished in the...

Paul,

My house was 50% demolished in the 2000 tornado which gave me an opportunity to mount my attic antennas outside or at least outside until the new roof was put back on the frame.

I...
Forum: Local HDTV Info and Reception   09-30-2003, 07:00 AM
Replies: 14,369
Views: 1,200,600
Posted By Jon_E_R
Paul, I can try that but it's not easy as...

Paul,

I can try that but it's not easy as my antenna is mounted in the attic! The thing that bothers me is I watched this channel all weekend with NO problems. I guess I've seen other problems...
Forum: Local HDTV Info and Reception   09-30-2003, 05:56 AM
Replies: 14,369
Views: 1,200,600
Posted By Jon_E_R
Looking for any suggestions as several people...

Looking for any suggestions as several people have confirmed their signal strength to be "NORMAL" for WLWT-DT. The thing that bothers me and where I need anyone's suggestions is DT-29.1, 33.1 and...
Forum: Local HDTV Info and Reception   09-24-2003, 01:12 PM
Replies: 6,612
Views: 601,182
Posted By Jon_E_R
Dirac, I hate to disagree with...

Dirac,

I hate to disagree with nightwatchman but he is right every location is unique but my channel master 8 bay UHF attic mounted antenna @224 deg. picks up all Cincy channels except...
Forum: HDTV Technical   03-31-2003, 01:50 PM
Replies: 311
Views: 35,393
Posted By Jon_E_R
Check Zenith's site as they are touting the...

Check Zenith's site as they are touting the HD530 which is the replacement for the 520. This will mean Sony will introduce the HD300 as both are manufactured by LG Electronics.

John
Forum: HDTV Technical   03-28-2003, 08:59 AM
Replies: 4
Views: 389
Posted By Jon_E_R
You have the original released firmware (0.80) ...

You have the original released firmware (0.80)

The new firmware is 1.04 and will be downloaded through DirecTV....who knows when but hopefully soon.

John
Forum: HDTV Technical   03-21-2003, 08:15 AM
Replies: 233
Views: 10,671
Posted By Jon_E_R
I've noticed several people are starting to...

I've noticed several people are starting to receive refurbished HD200 units with the unpgraded software installed (1.04).

Can anyone report if they had the older software and digital audio drops...
Forum: HDTV Technical   03-19-2003, 02:11 PM
Replies: 17
Views: 746
Posted By Jon_E_R
rfeng, I think there are a majority of...

rfeng,

I think there are a majority of people that visit this forum daily that would appreciate your feedback with the new software. It appears you have experienced most of the documented...
Forum: HDTV Technical   02-13-2003, 07:04 AM
Replies: 233
Views: 10,671
Posted By Jon_E_R
Just Got Off The Phone With Sony (Level II Tech)...

Just Got Off The Phone With Sony (Level II Tech)

Just to let everyone know the level II tech I spoke with today confirmed for me that Sony was NO software update in the works. I n fact he said...
Forum: HDTV Technical   02-10-2003, 08:24 AM
Replies: 2
Views: 173
Posted By Jon_E_R
Carter D, I had the same problem a few...

Carter D,

I had the same problem a few weeks ago and it seemed to be related to cold temperatures. My Sat 'A' & 'B' performed perfectly while my Sat 'C' would loose signal randomly. I found if I...
Forum: HDTV Technical   02-05-2003, 01:48 PM
Replies: 7
Views: 189
Posted By Jon_E_R
AntAltMike, I do not use the HD100 for...

AntAltMike,

I do not use the HD100 for analog channels as I have them fed to the Television directly through the "Ant In" input. I do however pickup both Dayton and Cincinnati with my attic...
Forum: HDTV Technical   02-05-2003, 08:22 AM
Replies: 7
Views: 189
Posted By Jon_E_R
Chummel, I've owned the HD100 from the...

Chummel,

I've owned the HD100 from the begininng and it has less problems than the new HD200 but I'm digressing. Anyway, you most certainly can add channels to your system by using the "Add /...
Forum: HDTV Technical   01-30-2003, 01:52 PM
Replies: 233
Views: 10,671
Posted By Jon_E_R
I just left CC and they verified for me the...

I just left CC and they verified for me the floor unit was the one I returned about a month ago. They also called the Sony service center to verify that they actually "fixed" the digital audio...
Forum: HDTV Technical   01-29-2003, 09:02 AM
Replies: 233
Views: 10,671
Posted By Jon_E_R
Has anyone been given a fix yet? Is it going to...

Has anyone been given a fix yet? Is it going to be software or hardware? I returned my HD200 to CC for DD audio dropouts and they sent it back to Sony for repair. I noticed yesterday it was back on...
Forum: HDTV Technical   01-15-2003, 05:34 AM
Replies: 3
Views: 158
Posted By Jon_E_R
Tybo, I've got the HD100 and 36" XBR400 and...

Tybo,

I've got the HD100 and 36" XBR400 and things work very well...in fact I'm using component video 6 as my input.

John
Forum: HDTV Technical   01-09-2003, 06:14 AM
Replies: 233
Views: 10,671
Posted By Jon_E_R
quote: ...

quote:
--------------------------------------------------------------------------------
Originally posted by Dave McWilliams
Well, how do they know it's related to high-end processors if they...
Forum: HDTV Technical   01-08-2003, 08:59 AM
Replies: 233
Views: 10,671
Posted By Jon_E_R
To Everyone: Neal who is the interface...

To Everyone:

Neal who is the interface between Engineering and Tech support / Customer feedback at Sony called me a few weeks ago and left a message on my answering machine indicating he had...
Forum: HDTV Technical   01-02-2003, 08:44 AM
Replies: 233
Views: 10,671
Posted By Jon_E_R
Both HD 200 units I returned to CC, which droped...

Both HD 200 units I returned to CC, which droped digital audio to my Sony TAE9000ES, were manufactured in October 2002.

It has now been over three weeks since Sony's Engineering department (Neal)...
Forum: HDTV Technical   12-18-2002, 08:01 AM
Replies: 233
Views: 10,671
Posted By Jon_E_R
I just want to clarify the digital audio...

I just want to clarify the digital audio dropouts I experience is caused by the HD200 and my Sony TA-E9000ES preamp combination. I do NOT have the analog signal connected to this unit as it connects...
Forum: HDTV Technical   12-12-2002, 01:08 PM
Replies: 2
Views: 78
Posted By Jon_E_R
Hello dbacksfan! The Sony HD200 drops...

Hello dbacksfan!

The Sony HD200 drops digital audio intermittently but it does not drop analog audio. Next time this happens monitor the analog audio as it should be OK. This problem affects...
Forum: HDTV Technical   12-10-2002, 02:17 PM
Replies: 233
Views: 10,671
Posted By Jon_E_R
Sorry Steve if I came across as being frustrated...

Sorry Steve if I came across as being frustrated which I am but not at anyone in this forum. Everyone has been wonderful and I appreciate everyone's input. Just one more thing...I'm a Quality...
Forum: HDTV Technical   12-09-2002, 01:42 PM
Replies: 233
Views: 10,671
Posted By Jon_E_R
kcwhitney thanks for your continued support! ...

kcwhitney thanks for your continued support!

I believe this unit (HD200) has a compatibility issue with some Sony Receivers and PreAmps. What I don't understand is how Sony could have...
Forum: HDTV Technical   12-06-2002, 07:57 AM
Replies: 233
Views: 10,671
Posted By Jon_E_R
Cosdog....Thanks for the reply I'm...

Cosdog....Thanks for the reply

I'm wondering if this affects all units? I think the majority of people use the analog output which does not have this problem. I'm wondering if I should return...
Forum: HDTV Technical   12-05-2002, 01:03 PM
Replies: 233
Views: 10,671
Posted By Jon_E_R
To All HD200 Owners! I need to know if...

To All HD200 Owners!

I need to know if other HD200 owners are experiencing "digital" audio dropouts as my new HD200 will repeatably drop "digital" evertime I change to HDNET (199). The analog...
Showing results 1 to 25 of 26

 
Forum Jump: