AVS Forum - Search Results
Showing results 1 to 4 of 4
Search took 1.49 seconds.
Search: Keyword(s): ; Posts Made By: -claus-
Forum: Display Calibration   02-15-2013, 02:14 PM
Replies: 30
Views: 4,296
Posted By -claus-
Ukstevo i think you have the same problem as i....

Ukstevo i think you have the same problem as i. I also noticed that the green tint disappear, when you set the colorspace to native. But the real problen is that the green level is to high at 5 %...
Forum: Display Calibration   02-15-2013, 12:47 PM
Replies: 5
Views: 770
Posted By -claus-
The problem is that with the white balace...

The problem is that with the white balace settings at default in movie mode with warm 2 and colorspace auto. I get a slightly green tint in some of the shadow areas. I actualy have to use native in...
Forum: Display Calibration   02-15-2013, 05:08 AM
Replies: 5
Views: 770
Posted By -claus-
Thanks Did you get very high levels of blue in...

Thanks
Did you get very high levels of blue in the 10-30 % area with warm 2 in movie settings? Mine goes out of the scale at 10 - 20 % (above 150 %)

And are you using the latest fw?
...
Forum: Display Calibration   02-15-2013, 04:44 AM
Replies: 5
Views: 770
Posted By -claus-
Hello I have been trying to calibrate my...

Hello
I have been trying to calibrate my Samsung 40es6715 led, with my ColorMunky Display, using HCFR 3.0.40.
The 6715 is the skandinavian version of 6710, and the Colormunki Display is the same...
Showing results 1 to 4 of 4

 
Forum Jump: