AVS Forum - Search Results
Showing results 1 to 5 of 5
Search took 0.01 seconds.
Search: Posts Made By: xohoaomox
Forum: General Home Theater & Media/Game Rooms   01-04-2012, 01:36 PM
Replies: 5
Views: 4,569
Posted By xohoaomox
Try adjust speaker level and distance same for...

Try adjust speaker level and distance same for all speakers. It worked for me. Good luck!
Forum: Home Theater In A Box   01-04-2012, 01:32 PM
Replies: 1
Views: 2,089
Posted By xohoaomox
Try adjusting speaker level and distance to same...

Try adjusting speaker level and distance to same for all speakers.
Forum: Home Theater In A Box   01-04-2012, 01:29 PM
Replies: 2
Views: 1,511
Posted By xohoaomox
I had the same problem and fixed it by adjusting...

I had the same problem and fixed it by adjusting the speaker level and distance all to same level. Good luck!
Forum: Home Theater In A Box   01-04-2012, 01:27 PM
Replies: 6
Views: 4,771
Posted By xohoaomox
I Had the same problem and it is now fixed. ...

I Had the same problem and it is now fixed.
You can try lowering all the speaker levels to the same level (in the audio setting) and adjust all the distance to the same.
It worked for me. Good...
Forum: Receivers, Amps, and Processors   12-31-2011, 11:29 PM
Replies: 8
Views: 2,543
Posted By xohoaomox
I had the same problem and it is fixed. Try...

I had the same problem and it is fixed. Try going to speaker settings and lower the level of all speakers to the same level and adjust the distance to all same level. See if it works. It worked for...
Showing results 1 to 5 of 5

 
Forum Jump: