AVS Forum - Search Results
Showing results 1 to 4 of 4
Search took 0.01 seconds.
Search: Posts Made By: Helguera
Forum: Receivers, Amps, and Processors   07-10-2012, 02:46 PM
Replies: 10,924
Views: 917,901
Posted By Helguera
Thanks for all help and encouragement guys...

Thanks for all help and encouragement guys http://files.avsforum.com/images/smilies/smile.gif)

Well, guess I`ll be heading to the hi fi store tomorrow then...an "adventure" tour ;o) I hate when...
Forum: Receivers, Amps, and Processors   07-10-2012, 01:20 PM
Replies: 10,924
Views: 917,901
Posted By Helguera
Quote:Originally Posted by...

Quote:Originally Posted by BeeMan458 http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/t/1409431/the-official-denon-avr-xx13-model-owners-thread-faq/900#post_22206555)

What...
Forum: Receivers, Amps, and Processors   07-10-2012, 12:38 PM
Replies: 10,924
Views: 917,901
Posted By Helguera
I have now tried the "green screen"-tips, but...

I have now tried the "green screen"-tips, but without luck.

"Stock firmware" -> Original firmware (Firmware out of the box). And yeah, the green screen still occurs even after I have updated the...
Forum: Receivers, Amps, and Processors   07-10-2012, 11:16 AM
Replies: 10,924
Views: 917,901
Posted By Helguera
Hi! I bought a Denon 2113 this saturday,...

Hi!

I bought a Denon 2113 this saturday, but have problems with the display/screen when I use the network-function. I`ve connected the receiver to my internet connection. But it looks like the...
Showing results 1 to 4 of 4

 
Forum Jump: