AVS Forum - Search Results
Showing results 1 to 5 of 5
Search took 1.50 seconds.
Search: Keyword(s): ; Posts Made By: brettsolberg
Forum: HDTV Recorders   07-18-2013, 05:05 PM
Replies: 4
Views: 1,113
Posted By brettsolberg
Thanks to the help from some forum members, I...

Thanks to the help from some forum members, I got it running again. Apparently I'm not the only one with this issue. The trick is to unplug the unit from the power outlet (which I thought I had...
Forum: HDTV Recorders   07-18-2013, 10:21 AM
Replies: 3,541
Views: 240,934
Posted By brettsolberg
I did that twice (even tried it again this...

I did that twice (even tried it again this morning after having it off all night). No luck. I'll try unplugging it for a while and then starting it up, but I'm skeptical that it will bounce back.
Forum: HDTV Recorders   07-18-2013, 09:39 AM
Replies: 3,541
Views: 240,934
Posted By brettsolberg
My 3500STB suddenly stopped receiving any...

My 3500STB suddenly stopped receiving any antenna input yesterday (conveniently 12 days after the 90 day warranty expired). A call to iView technical support confirmed that the unit is screwed, and...
Forum: HDTV Recorders   07-17-2013, 06:51 PM
Replies: 4
Views: 1,113
Posted By brettsolberg
Update: I just checked the Information section...

Update: I just checked the Information section and see that I'm running firmware V2. Shouldn't it be a higher version if I just downloaded the update off the iview website and installed that? Where...
Forum: HDTV Recorders   07-17-2013, 06:22 PM
Replies: 4
Views: 1,113
Posted By brettsolberg
hi everyone. I need some help! I bought the...

hi everyone. I need some help! I bought the iView 3500STB just over 3 months ago and had it up and running within minutes of unboxing it. It worked perfectly until today. When I got home from work...
Showing results 1 to 5 of 5

 
Forum Jump: