AVS | Home Theater Discussions And Reviews - Search Results
Showing results 1 to 6 of 6
Search took 0.01 seconds.
Search: Posts Made By: gbwatkins
Forum: Local HDTV Info and Reception   01-03-2013, 08:24 AM
Replies: 7,632
Views: 821,033
Posted By gbwatkins
This is the same for Windows 7 WMC. You can't...

This is the same for Windows 7 WMC. You can't edit the channel sources directly. You can only remove them from being visible on the guide.
Forum: Local HDTV Info and Reception   12-26-2012, 01:53 PM
Replies: 7,632
Views: 821,033
Posted By gbwatkins
I am having basically the same problem with...

I am having basically the same problem with channel 11.1, KTVT and WMC. I have a pretty similar setup the dual Happauge tuner. The strange thing that I found is if I enable recording on 11.1 then I...
Forum: Local HDTV Info and Reception   12-12-2012, 04:08 PM
Replies: 7,632
Views: 821,033
Posted By gbwatkins
I did a rescan and it is suposed to sync both...

I did a rescan and it is suposed to sync both tuners but I will see if I can do them individually. Thanks.
Forum: Local HDTV Info and Reception   12-11-2012, 04:24 PM
Replies: 7,632
Views: 821,033
Posted By gbwatkins
I am having a very strange problem with the...

I am having a very strange problem with the streaming of the CBS channels in Windows Media center 7. The issue is that when I go to channel 11.1 to view it live it will show that there isn't any...
Forum: Local HDTV Info and Reception   12-05-2012, 04:09 PM
Replies: 0
Views: 293
Posted By gbwatkins
I am having a very strange problem with the...

I am having a very strange problem with the streaming of the CBS channels in Windows Media center 7. The issue is that when I go to channel 11.1 to view it live it will show that there isn't any...
Forum: Local HDTV Info and Reception   06-30-2011, 01:35 PM
Replies: 7,632
Views: 821,033
Posted By gbwatkins
Anyone seeing a problem with the CBS11/KTVT OTA...

Anyone seeing a problem with the CBS11/KTVT OTA 11.1 signal? I just recently started getting intermittent loss of signal errors in MC7 for that channel and it had been working fine for months. When...
Showing results 1 to 6 of 6

 
Forum Jump: