AVS Forum - Search Results
Showing results 1 to 25 of 1000
Search took 2.05 seconds.
Search: Keyword(s): ; Posts Made By: Moebius
Forum: Receivers, Amps, and Processors   01-10-2014, 07:22 PM
Replies: 2,402
Views: 258,697
Posted By Moebius
So I've started having an issue that might be...

So I've started having an issue that might be the hdmi board, but I'm not thinking so. It seems to have started with the addition of a TiVo Roamio. The basic shot is that it now goes into standby...
Forum: Receivers, Amps, and Processors   07-21-2012, 08:38 AM
Replies: 2,402
Views: 258,697
Posted By Moebius
So I've started trying to figure out an issue...

So I've started trying to figure out an issue that I haven't bothered with since I got this receiver. I've got it connected to a Panasonic plasma (S series I believe, suddenly can't remember) with...
Forum: Networking, Media Servers & Content Streaming   05-10-2012, 07:14 AM
Replies: 15
Views: 2,039
Posted By Moebius
Quote:Originally Posted by b curry...

Quote:Originally Posted by b curry http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/22003811)

If you don't need to amplify, I would take it out. Makes things...
Forum: Networking, Media Servers & Content Streaming   05-09-2012, 01:16 PM
Replies: 15
Views: 2,039
Posted By Moebius
Quote:Originally Posted by b curry...

Quote:Originally Posted by b curry http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/22002318)

Not sure I understand your question regarding passive/active...
Forum: Networking, Media Servers & Content Streaming   05-09-2012, 07:07 AM
Replies: 15
Views: 2,039
Posted By Moebius
Actually, I did think of a follow up question....

Actually, I did think of a follow up question. Right now, I have all 4 drops in the house behind the same amplifier, which I did yesterday as a test. However, it was originally split before the amp...
Forum: Networking, Media Servers & Content Streaming   05-09-2012, 06:53 AM
Replies: 15
Views: 2,039
Posted By Moebius
Quote:Originally Posted by b curry...

Quote:Originally Posted by b curry http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/21999993)

If it caps at 1GHz it's a problem if MoCA has to route through it....
Forum: Networking, Media Servers & Content Streaming   05-08-2012, 01:54 PM
Replies: 15
Views: 2,039
Posted By Moebius
I didn't want to hijack any of the existing...

I didn't want to hijack any of the existing threads, so starting yet another one. I'll try to make the long story short. After deciding that one of the drops I'd need to do to run Cat6 through the...
Forum: Receivers, Amps, and Processors   01-09-2012, 07:12 PM
Replies: 3,604
Views: 487,740
Posted By Moebius
Quote:Originally Posted by WaltL...

Quote:Originally Posted by WaltL http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/21458853)

I got the 709 all configured, worked great until I decided to update...
Forum: Receivers, Amps, and Processors   01-07-2012, 09:53 AM
Replies: 3,604
Views: 487,740
Posted By Moebius
Quote:Originally Posted by Johnla...

Quote:Originally Posted by Johnla http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/21453395)

And what do you expect to get from a class action suite if you win?...
Forum: Receivers, Amps, and Processors   12-30-2011, 08:25 AM
Replies: 3,604
Views: 487,740
Posted By Moebius
Quote:Originally Posted by Semp1...

Quote:Originally Posted by Semp1 http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/21409109)

The 709 is actually almost 2 pounds lighter. And if by bad batch you...
Forum: Receivers, Amps, and Processors   12-28-2011, 09:07 AM
Replies: 3,604
Views: 487,740
Posted By Moebius
Quote:Originally Posted by Semp1...

Quote:Originally Posted by Semp1 http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/21405848)

...The fact of the matter is this issue should extend past their 2...
Forum: Receivers, Amps, and Processors   12-24-2011, 06:34 AM
Replies: 3,604
Views: 487,740
Posted By Moebius
Got my 709 on Thursday and got everything hooked...

Got my 709 on Thursday and got everything hooked back up again. Still getting all the settings configured, but so far so good. Took advantage of the network to update to the latest firmware, got...
Forum: Receivers, Amps, and Processors   12-24-2011, 06:27 AM
Replies: 3,604
Views: 487,740
Posted By Moebius
Quote:Originally Posted by alokeprasad...

Quote:Originally Posted by alokeprasad http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/21389745)

I'm coming late to the party. My 707 seems to be working fine...
Forum: Receivers, Amps, and Processors   12-16-2011, 06:16 AM
Replies: 3,604
Views: 487,740
Posted By Moebius
Quote:Originally Posted by cbalent...

Quote:Originally Posted by cbalent http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/21353447)

Sent mine into ABL yesterday. I guess I will see what they tell me....
Forum: Receivers, Amps, and Processors   12-15-2011, 08:40 AM
Replies: 3,604
Views: 487,740
Posted By Moebius
I think we're definitely starting to see a left...

I think we're definitely starting to see a left hand not knowing what the right is doing situation now. I originally had a part not available till January notice, the ABL continued and got part no...
Forum: Receivers, Amps, and Processors   12-10-2011, 10:00 AM
Replies: 3,604
Views: 487,740
Posted By Moebius
Quote:Originally Posted by nosnowinny...

Quote:Originally Posted by nosnowinny http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/21326730)

Well...

Unit died again after two months since repair....
Forum: Receivers, Amps, and Processors   12-10-2011, 09:59 AM
Replies: 3,604
Views: 487,740
Posted By Moebius
Quote:Originally Posted by cbalent...

Quote:Originally Posted by cbalent http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/21325717)

Looks like I am a little late joining the club. My 707 is 23 months...
Forum: Receivers, Amps, and Processors   11-21-2011, 11:03 AM
Replies: 3,604
Views: 487,740
Posted By Moebius
So on calling ABL, I'm told that the part in...

So on calling ABL, I'm told that the part in question (same old HDMI board again) is now on backorder, and the earliest timeline Onkyo can provide is some time in January. From what they said,...
Forum: Receivers, Amps, and Processors   11-18-2011, 12:16 PM
Replies: 3,604
Views: 487,740
Posted By Moebius
Quote:Originally Posted by onanboy...

Quote:Originally Posted by onanboy http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/21224892)

To update the firmware checkout post 2884 on page 97 of this...
Forum: Receivers, Amps, and Processors   10-29-2011, 10:07 AM
Replies: 3,604
Views: 487,740
Posted By Moebius
Quote:Originally Posted by howardru...

Quote:Originally Posted by howardru http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/21139689)

Just got my brand spankin' new TX SR-709 from Onkyo. They are...
Forum: Receivers, Amps, and Processors   10-26-2011, 08:12 AM
Replies: 3,604
Views: 487,740
Posted By Moebius
Quote:Originally Posted by bmel...

Quote:Originally Posted by bmel http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/21124398)

I started the replacement process with a message sent via the Onkyo...
Forum: Receivers, Amps, and Processors   10-24-2011, 01:28 PM
Replies: 3,604
Views: 487,740
Posted By Moebius
Quote:Originally Posted by jopereira...

Quote:Originally Posted by jopereira http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/21104298)

Can you try to finger press that IC (as my last post)? If...
Forum: Receivers, Amps, and Processors   10-21-2011, 10:34 AM
Replies: 3,604
Views: 487,740
Posted By Moebius
Quote:Originally Posted by jopereira...

Quote:Originally Posted by jopereira http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/21104298)

Can you try to finger press that IC (as my last post)? If...
Forum: Receivers, Amps, and Processors   10-21-2011, 09:35 AM
Replies: 3,604
Views: 487,740
Posted By Moebius
So barely a month after getting the receiver...

So barely a month after getting the receiver back, I'm down again. Same symptoms as before, no speker icons light and all that. I'm going to contact ABL and Onkyo before I go in the case. I wish...
Forum: Receivers, Amps, and Processors   10-19-2011, 02:01 PM
Replies: 3,604
Views: 487,740
Posted By Moebius
Ok, I'm officially worried now. Fired up the...

Ok, I'm officially worried now. Fired up the receiver this afternoon to find the no audio issue once again. I soft reset and it's back to normal, but I can't help wondering if it's about to go once...
Showing results 1 to 25 of 1000

 
Forum Jump: