AVS Forum - Search Results
Showing results 1 to 11 of 11
Search took 1.50 seconds.
Search: Keyword(s): ; Posts Made By: Mark Kramer
Forum: Home Theater In A Box   01-23-2013, 03:33 PM
Replies: 2
Views: 493
Posted By Mark Kramer
I have the Onkyo HT-S3500 5.1 Sound System. ...

I have the Onkyo HT-S3500 5.1 Sound System.

What I want to do is force the back speakers to do the same thing the front speakers are doing when it's playing 2.1 sound. Is there a setting for...
Forum: Home Theater In A Box   01-23-2013, 12:37 PM
Replies: 0
Views: 745
Posted By Mark Kramer
I have the Onkyo HT-S3500 sound system:...

I have the Onkyo HT-S3500 sound system: http://www.amazon.com/gp/product/B0077V88V8/ref=oh_details_o05_s01_i00...
Forum: Home Theater In A Box   01-23-2013, 12:11 PM
Replies: 2
Views: 429
Posted By Mark Kramer
I know it sounds silly, but I didn't know I was...

I know it sounds silly, but I didn't know I was supposed to do this until today. Have you removed the protective plastic tips from the Optical Cable?
Forum: Home Theater In A Box   01-23-2013, 12:07 PM
Replies: 15
Views: 3,752
Posted By Mark Kramer
This is a support forum, shouldn't you be able...

This is a support forum, shouldn't you be able to mark a problem as solved?
Forum: Home Theater In A Box   01-23-2013, 12:01 PM
Replies: 15
Views: 3,752
Posted By Mark Kramer
I actually just got it to work, but I have to...

I actually just got it to work, but I have to hold the cable in in order to get sound. Are Optical cables supposed to be this loose? Is it just me or is it always like there's nothing holding them...
Forum: Home Theater In A Box   01-23-2013, 11:46 AM
Replies: 15
Views: 3,752
Posted By Mark Kramer
It doesn't work with a new cable either. I just...

It doesn't work with a new cable either. I just don't know what the problem could possibly be. The only conclusion I have left to draw is that the Optical pots on the receiver don't work.
Forum: Home Theater In A Box   01-23-2013, 09:31 AM
Replies: 15
Views: 3,752
Posted By Mark Kramer
Quote:Originally Posted by...

Quote:Originally Posted by mikepier http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/t/1452661/cant-get-onkyo-ht-s3500-to-work-with-optical-cable#post_22867236)

Kramer, I...
Forum: Home Theater In A Box   01-23-2013, 05:08 AM
Replies: 15
Views: 3,752
Posted By Mark Kramer
Quote:Originally Posted by...

Quote:Originally Posted by JChin http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/t/1452661/cant-get-onkyo-ht-s3500-to-work-with-optical-cable#post_22853677)

Hi Mark...
Forum: Home Theater In A Box   01-20-2013, 12:03 PM
Replies: 15
Views: 3,752
Posted By Mark Kramer
Quote:Originally Posted by...

Quote:Originally Posted by JChin http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/t/1452661/cant-get-onkyo-ht-s3500-to-work-with-optical-cable#post_22853677)

Hi Mark...
Forum: Home Theater In A Box   01-19-2013, 11:36 PM
Replies: 15
Views: 3,752
Posted By Mark Kramer
The cable isn't the issue. I have DirecTV which...

The cable isn't the issue. I have DirecTV which uses an HDMI cable that I can plug directly into the Onkyo receiver. That gets 5.1 sound.

I want to get sound from my TV to the receiver. It's a...
Forum: Home Theater In A Box   01-18-2013, 02:06 AM
Replies: 15
Views: 3,752
Posted By Mark Kramer
This is my setup: Onkyo HT-S3500 sound...

This is my setup:

Onkyo HT-S3500 sound system: http://www.amazon.com/gp/product/B0077V88V8/ref=oh_details_o05_s01_i00...
Showing results 1 to 11 of 11

 
Forum Jump: