AVS Forum | Home Theater Discussions And Reviews - Search Results
Showing results 1 to 25 of 63
Search took 1.41 seconds.
Search: Keyword(s): ; Posts Made By: msp203
Forum: Speakers   03-18-2016, 11:40 PM
Replies: 43,475
Views: 2,128,876
Posted By msp203
I just hooked up a new CSi A6. The thing is yuge!...

I just hooked up a new CSi A6. The thing is yuge! It's going to make my system great again!
Forum: Receivers, Amps, and Processors   03-18-2016, 07:01 PM
Replies: 858
Views: 64,035
Posted By msp203
Yes

Yes
Forum: Receivers, Amps, and Processors   10-27-2015, 11:26 PM
Replies: 858
Views: 64,035
Posted By msp203
Just pulled the trigger on the TX-RZ800 with a...

Just pulled the trigger on the TX-RZ800 with a free LG 42" TV.

http://www.newegg.com/Product/ProductList.aspx?Submit=ENE&DEPA=0&Order=BESTMATCH&Description=tx-rz-800&N=-1&isNodeId=1
Forum: Receivers, Amps, and Processors   10-22-2015, 03:12 PM
Replies: 5,523
Views: 725,630
Posted By msp203
My NR-807 has been repaired once already (2012)...

My NR-807 has been repaired once already (2012) and is now having sound issues again. When first turning the unit on I have to power the unit off and on several times to get the sound to work. I'm...
Forum: Receivers, Amps, and Processors   10-22-2015, 02:51 PM
Replies: 2,139
Views: 146,498
Posted By msp203
My NR-807 has been repaired once already (2012)...

My NR-807 has been repaired once already (2012) and is now having sound issues again. When first turning the unit on I have to power the unit off and on several times to get the sound to work. I'm...
Forum: Receivers, Amps, and Processors   07-21-2012, 06:37 PM
Replies: 5,523
Views: 725,630
Posted By msp203
I contacted Onkyo support and described my...

I contacted Onkyo support and described my problem. The first question is when I bough the unit (12/09). I was advised this was out of warranty. I then told him that my research seemed to indicate...
Forum: Receivers, Amps, and Processors   07-20-2012, 11:43 AM
Replies: 5,523
Views: 725,630
Posted By msp203
My sound failed yesterday. A cold power reset...

My sound failed yesterday. A cold power reset got the sound working but this morning when I tried turning the unit on again, I had no sound. I tried every thing and after several resets the sound is...
Forum: Blu-ray Players   12-04-2010, 07:57 AM
Replies: 6,421
Views: 1,550,210
Posted By msp203
My 590 shows "UPDATE" on the it's screen. I...

My 590 shows "UPDATE" on the it's screen. I currently have Version 317.C When I go through the update process it says something like "UPDATE NOT FOUND". My network connection is fine. Any ideas?
Forum: Plasma Flat Panel Displays   07-17-2010, 09:53 PM
Replies: 3,453
Views: 368,813
Posted By msp203
Going on 8 months. Still no buzz.

Going on 8 months. Still no buzz.
Forum: Blu-ray Players   04-11-2010, 05:55 PM
Replies: 6,421
Views: 1,550,210
Posted By msp203
That's strange. I've never had any problems with...

That's strange. I've never had any problems with my wi-fi connction after updating. I have installed three updates since purchasing the unit and all have worked without having to change any settings.
Forum: Blu-ray Players   04-02-2010, 12:05 PM
Replies: 6,421
Views: 1,550,210
Posted By msp203
Quote:Originally Posted by NeronetFi...

Quote:Originally Posted by NeronetFi http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/18421620)

Well I am starting to get the impression that LG hasn't sent out...
Forum: Blu-ray Players   03-27-2010, 02:05 PM
Replies: 6,421
Views: 1,550,210
Posted By msp203
Quote:Originally Posted by vksf01...

Quote:Originally Posted by vksf01 http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/18388234)

weird, so this problem is intermittent then. do you have the...
Forum: Blu-ray Players   03-27-2010, 07:36 AM
Replies: 6,421
Views: 1,550,210
Posted By msp203
Quote:Originally Posted by vksf01...

Quote:Originally Posted by vksf01 http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/18385385)

All,

If you have Ponyo, can you see if it skips at 27:04? It...
Forum: Blu-ray Players   03-15-2010, 11:11 AM
Replies: 6,421
Views: 1,550,210
Posted By msp203
New driver update notice popped up when I turned...

New driver update notice popped up when I turned on the player today. Anyone else get this?
Forum: Blu-ray Players   03-13-2010, 06:18 AM
Replies: 6,421
Views: 1,550,210
Posted By msp203
I've only tried a few BD discs so far but they...

I've only tried a few BD discs so far but they all worked fine. 2012, The Dark Knight, and Pirates of the Carribean - no skips. I've also played several standard DVDs including "UP" with no...
Forum: Receivers, Amps, and Processors   03-10-2010, 07:21 AM
Replies: 5,523
Views: 725,630
Posted By msp203
Quote:Originally Posted by arunkandra...

Quote:Originally Posted by arunkandra http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/18283714)

CLICKING NOISE WHEN USING MY BRAND NEW 807

HI Guys

I just...
Forum: Blu-ray Players   02-28-2010, 03:46 PM
Replies: 6,421
Views: 1,550,210
Posted By msp203
I've tried only a few BD discs so far but they...

I've tried only a few BD discs so far but they all work fine. Load times seem fast. Netflix works great. I couldn't get Vudu to stream HDX previews - might be a problem my wireless network strength...
Forum: Blu-ray Players   02-25-2010, 03:54 PM
Replies: 6,421
Views: 1,550,210
Posted By msp203
Just picked up mine at BB. As a previous poster...

Just picked up mine at BB. As a previous poster stated, it was on a top shelf and not on display yet. I've only played with for a short time. It did freeze up on me once when accessing some folders...
Forum: Plasma Flat Panel Displays   02-24-2010, 10:40 AM
Replies: 3,219
Views: 456,876
Posted By msp203
Quote:Originally Posted by Piperc...

Quote:Originally Posted by Piperc http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/18197175)

Yeah, I know! I wasn't thinking when I wiped it down. So any...
Forum: Plasma Flat Panel Displays   02-24-2010, 10:23 AM
Replies: 3,219
Views: 456,876
Posted By msp203
Quote:Originally Posted by Piperc...

Quote:Originally Posted by Piperc http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/18197040)

Any recomendations on polishing the plexi frame? I made the mistake...
Forum: Plasma Flat Panel Displays   02-24-2010, 10:00 AM
Replies: 3,219
Views: 456,876
Posted By msp203
Quote:Originally Posted by Jshwon...

Quote:Originally Posted by Jshwon http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/18196785)

I'm seeing the faint horizontal line across the screen about 1/4...
Forum: Blu-ray Players   02-24-2010, 09:56 AM
Replies: 6,421
Views: 1,550,210
Posted By msp203
Waiting for the review. I'm torn between the 590...

Waiting for the review. I'm torn between the 590 and one of the Sony units.
Forum: Plasma Flat Panel Displays   02-22-2010, 03:38 PM
Replies: 358
Views: 100,629
Posted By msp203
My 58" Samsung Plasma on mount #4174: ...

My 58" Samsung Plasma on mount #4174:

http://im1.shutterfly.com/media/47a0dc03b3127ccef939d6efc7a300000030O00AYuXLFo4cuGIPbz4A/cC/f%3D0/ps%3D50/r%3D0/rx%3D550/ry%3D400/
...
Forum: Plasma Flat Panel Displays   02-20-2010, 07:47 AM
Replies: 3,453
Views: 368,813
Posted By msp203
I've had my 58B860 since before xmas. No buzz...

I've had my 58B860 since before xmas. No buzz except for a slight hum that can be heard if you stick you head behind the set.
Forum: Plasma Flat Panel Displays   02-14-2010, 11:55 AM
Replies: 3,219
Views: 456,876
Posted By msp203
Should I be worried about the scroll bar at the...

Should I be worried about the scroll bar at the top of the screen while watching the Daytona 500 for 3+ hours?
Showing results 1 to 25 of 63

 
Forum Jump: