AVS Forum - Search Results
Showing results 1 to 5 of 5
Search took 1.47 seconds.
Search: Keyword(s): ; Posts Made By: mickey marks
Forum: Digital Recorders (PVRs) General   12-06-2010, 02:42 PM
Replies: 220
Views: 153,507
Posted By mickey marks
Hello Meteor, I cloned the 160 MB Maxtor...

Hello Meteor,

I cloned the 160 MB Maxtor drive using Active@ Disk Image and got my shows etc on the WD500GB drive however I did not get the added 340 GB space.

When I check the space available...
Forum: Digital Recorders (PVRs) General   11-26-2010, 02:38 PM
Replies: 220
Views: 153,507
Posted By mickey marks
Hello Peter M Wilson...I am a Rogers subscriber...

Hello Peter M Wilson...I am a Rogers subscriber with my own SA8300HD box and can not get the system to recognize the added space of the WD 500GB I installed...still thinks it is 160GB ???
Forum: Digital Recorders (PVRs) General   11-26-2010, 02:33 PM
Replies: 220
Views: 153,507
Posted By mickey marks
Did u clone your original internal HD or did you...

Did u clone your original internal HD or did you just install a new blank SATA drive in the cable box and it formatted on its own..I own a Rogers SA8300HD box, cloned my 160 GB Maxtor to a WD 500GB...
Forum: Digital Recorders (PVRs) General   11-26-2010, 02:26 PM
Replies: 220
Views: 153,507
Posted By mickey marks
Quote:Originally Posted by krusty50...

Quote:Originally Posted by krusty50 http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/19123303)

Has anyone succesfully swapped a WD5000AAKB into a non-HD 8300 ?
...
Forum: Digital Recorders (PVRs) General   11-23-2010, 10:17 AM
Replies: 220
Views: 153,507
Posted By mickey marks
I recently upgraded my 160 GB Maxtor to a 500 WD...

I recently upgraded my 160 GB Maxtor to a 500 WD EIDE internal drive in my Rogers SA 8300HD cable box (i own the box) . I cloned the 160 drive but still have only 160 GB of storage..system dos not...
Showing results 1 to 5 of 5

 
Forum Jump: